Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
Forum sur les détecteurs de métaux Tesoro (test, réglages, conseils, utilisation, avis, mode d'emploi): Siver sabre, Cibola, Conquerant, Invincible, Deleon, Tejon, Redoutable, ...
Règles du forum : Ce forum n'est pas un téléphone portable!
Merci de ne pas y poster des messages avec une écriture sms.
#1543228 par JoBar
01 août 2019, 10:21
Bonjour.
Je remets à jour mon premier post, parce que le sujet étais très mal choisi. Ça faisait petite annonce, alors que je ne cherche pas forcément un réparateur de Tesoro vintages tout près de chez moi, seulement à échanger, et surtout à apprendre, parce que je suis novice,avec des gens parmi vous qui connaissent ce détecteur, tant dans son utilisation que dans ses entrailles.
J'ai donc récupéré un boîtier de Golden Sabre Plus. Il mériterait un coup de jeune et une révision sans doute. Il détecte, il discrimine mais je n'ai presque pas de son. Au casque ça passe, pas fort mais ça suffit, mais sur le hp rien, quasi-rien. Comme si pas assez de puissance pour le faire bouger ou alors juste des "pocs" Je l'ai changé, j'en avais un 16ohm 2.5w,. Bon, ça ne vient pas du hp. Et mes compétences s’arrêtent à peu près là. Je peux me sentir capable de le réparer moi-même (si c'est remplacer un composant ou mesurer tel ou tel truc) mais je veux bien des conseils (voire mêmes des consignes) parce que je suis une brèle en électronique . Y a t'il une "zone" sur la platine qui correspondrait à la partie audio/amplification? Un composant à tester en priorité? J'ai vu un triac je crois (ou ça y ressemble), et un transistor était très chaud. Peut-être ça craint.
J'ai mis dessus la 20cm concentrique de mon Silver, bien qu'il soit en 15khz et non 10/12 (prise à 5 broches). Bonne idée ou pas?
Il a été modifié avec un potard 10 tours pour la compensation des effets de sol (je suppose) mais je n'arrive pas du tout à l'utiliser. J'ai jamais "pompé". Si ce n'est sur mon premier Micronta en 1985ou6 (j'étais môme, je l'avais acheté avec mes sous chez Tandy à Nantes) et je me dis qu'il était peut-être pas si nul ce truc à 500 francs, parce que je me contentais du tout métaux et les ferreux j'adorais ça. Et puis sur la plage à Fromentine j'avais du faire 13 balles en une fois, ça m'allait. Et donc je devais accorder le ground en levant et baissant. Je comprenais pas ce que je faisais mais je suivais pas à pas la notice. Mais je m'égare. En tout cas sur le Golden je ne retrouve pas ce qu'il faut faire.
Beaucoup de petits ferreux restent pris au max de la discri. Et seul le max du potard du notch les fait passer en grave. C'est normal sur cette poële?
Par ailleurs je ne comprends pas les 3 positions du switch à l'arrière : position haute c'est le test batterie mais pourquoi 2 autres positions??
Désolé, un peu lourd comme 1er post. Et peut-être pas dans la meilleure section du forum. J'ai hésité avec la rubrique technique.
Merci de m'avoir lu en tout cas. J'essaierai de faire des photos.
Bonne nuit à tous.
#1666018 par Herve detect
09 oct. 2020, 07:19
Salut l'ami, je cherche aussi connaisseur de cette bête que je viens d'acquérir d'occasion.. J'ai refait le bloc d'alimentation de 2x6 piles en série et depuis il donne en permanence au démarrage.. Quelqu'un pourrait il m'indiquer si l'erreur est de moi de l'avoir ponté en série, ou ya t'il un autre problème que je n'ai pas vu..
PS il fonctionnait en coupe au bout de quelques secondes au démarrage avant que je refasse le faisceau électrique.. Merci pour vos lumières a venir éventuellement sur ce sujet.. Bonne journée les amis de la détection
#1666436 par Herve detect
11 oct. 2020, 10:48
Bonjour les amis.. J'ai un souci avec mon golden sabre 2 qui n'avait pas démarré depuis des mois.. Le test piles de 4s dure éternellement et ne s'arrête plus.. Il bipe sans arrêt au démarrage... Autre question : fois je brancher les 2 packs de piles en série ou en parallèle ? Merci pour d'éventuelles réponses les amis.. Cordialement et bon dimanche
#1666462 par Herve detect
11 oct. 2020, 12:42
Bonjour.. Je suis nouveau et j'ai beau essayer de valider une présentation, ça ne marche pas, ni sur pc, ni sur Android.. Pourriez vous m'aider svp? J'ai 53 ans et je fais de la détection depuis longtemps et je possède un golden sabre 2 qui fatigue... Je vous dans le Gard 30 et je détecte dans ce département... Voilà les amis modérateurs.. Cordialement
#1666490 par Baillius
11 oct. 2020, 16:13
Herve detect a écrit :Bonjour.. Je suis nouveau et j'ai beau essayer de valider une présentation, ça ne marche pas, ni sur pc, ni sur Android.. Pourriez vous m'aider svp? J'ai 53 ans et je fais de la détection depuis longtemps et je possède un golden sabre 2 qui fatigue... Je vous dans le Gard 30 et je détecte dans ce département... Voilà les amis modérateurs.. Cordialement


:hello: Hervé
Pour la présentation tu vas dans l'onglet Accueil

Image

Tu sélectionnes Présentation

Image

Ensuite Nouveau Sujet

Image

Tu remplis ton post et plus qu'a envoyer :)

Image
#1666619 par Baillius
11 oct. 2020, 20:35
OnzeEleven a écrit ::) Bien vu le Tuto, Baillus :super: :alcool1:


Merci jeune homme :hello:

:alcool1:
#1666931 par Herve detect
13 oct. 2020, 10:39
Herve detect a écrit :Bonjour les amis.. J'ai un souci avec mon golden sabre 2 qui n'avait pas démarré depuis des mois.. Le test piles de 4s dure éternellement et ne s'arrête plus.. Il bipe sans arrêt au démarrage... Autre question : fois je brancher les 2 packs de piles en série ou en parallèle ? Merci pour d'éventuelles réponses les amis.. Cordialement et bon dimanche

rebonjour les amis ...je lance un appel a une personne susceptible de me faire parvenir une photo ou video du boitier ouvert et de la carte et des soudures d origine dans le but de voir si une modif faite sur le mien empecherait de faire la coupure test piles apres demarrage...bien a vous ...cordialement
#1666932 par Herve detect
13 oct. 2020, 10:41
Herve detect a écrit :
Herve detect a écrit :Bonjour les amis.. J'ai un souci avec mon golden sabre 2 qui n'avait pas démarré depuis des mois.. Le test piles de 4s dure éternellement et ne s'arrête plus.. Il bipe sans arrêt au démarrage... Autre question : fois je brancher les 2 packs de piles en série ou en parallèle ? Merci pour d'éventuelles réponses les amis.. Cordialement et bon dimanche

rebonjour les amis ...je lance un appel a une personne susceptible de me faire parvenir une photo ou video du boitier ouvert et de la carte et des soudures d origine dans le but de voir si une modif faite sur le mien empecherait de faire la coupure test piles apres demarrage...bien a vous ...cordialement

PS: je vous laisse mon adresse amail au cas ou..je suis connecte: vevedu30@gmail.com
#1667069 par Herve detect
13 oct. 2020, 20:32
[url]
[/url]
JoBar a écrit :Bonjour.
Je remets à jour mon premier post, parce que le sujet étais très mal choisi. Ça faisait petite annonce, alors que je ne cherche pas forcément un réparateur de Tesoro vintages tout près de chez moi, seulement à échanger, et surtout à apprendre, parce que je suis novice,avec des gens parmi vous qui connaissent ce détecteur, tant dans son utilisation que dans ses entrailles.
J'ai donc récupéré un boîtier de Golden Sabre Plus. Il mériterait un coup de jeune et une révision sans doute. Il détecte, il discrimine mais je n'ai presque pas de son. Au casque ça passe, pas fort mais ça suffit, mais sur le hp rien, quasi-rien. Comme si pas assez de puissance pour le faire bouger ou alors juste des "pocs" Je l'ai changé, j'en avais un 16ohm 2.5w,. Bon, ça ne vient pas du hp. Et mes compétences s’arrêtent à peu près là. Je peux me sentir capable de le réparer moi-même (si c'est remplacer un composant ou mesurer tel ou tel truc) mais je veux bien des conseils (voire mêmes des consignes) parce que je suis une brèle en électronique . Y a t'il une "zone" sur la platine qui correspondrait à la partie audio/amplification? Un composant à tester en priorité? J'ai vu un triac je crois (ou ça y ressemble), et un transistor était très chaud. Peut-être ça craint.
J'ai mis dessus la 20cm concentrique de mon Silver, bien qu'il soit en 15khz et non 10/12 (prise à 5 broches). Bonne idée ou pas?
Il a été modifié avec un potard 10 tours pour la compensation des effets de sol (je suppose) mais je n'arrive pas du tout à l'utiliser. J'ai jamais "pompé". Si ce n'est sur mon premier Micronta en 1985ou6 (j'étais môme, je l'avais acheté avec mes sous chez Tandy à Nantes) et je me dis qu'il était peut-être pas si nul ce truc à 500 francs, parce que je me contentais du tout métaux et les ferreux j'adorais ça. Et puis sur la plage à Fromentine j'avais du faire 13 balles en une fois, ça m'allait. Et donc je devais accorder le ground en levant et baissant. Je comprenais pas ce que je faisais mais je suivais pas à pas la notice. Mais je m'égare. En tout cas sur le Golden je ne retrouve pas ce qu'il faut faire.
Beaucoup de petits ferreux restent pris au max de la discri. Et seul le max du potard du notch les fait passer en grave. C'est normal sur cette poële?
Par ailleurs je ne comprends pas les 3 positions du switch à l'arrière : position haute c'est le test batterie mais pourquoi 2 autres positions??
Désolé, un peu lourd comme 1er post. Et peut-être pas dans la meilleure section du forum. J'ai hésité avec la rubrique technique.
Merci de m'avoir lu en tout cas. J'essaierai de faire des photos.
Bonne nuit à tous.

Salut mon ami.. J'ai aussi un golden sabre 2, mais je n'ai pas la chance de le voir fonctionner car je l'ai récupéré en panne.. Il sonne en permanence au démarrage et le test piles ne s'arrête plus.. Aurais tu la gentillesse de me prendre une photo de la carte de cet appareil pour voir si toutes les soudures sont correctes niveau emplacement car il a déjà été repris a ce niveau par la personne qui me l'a vendu.. Ce serait hyper gentil de ta part car personne sur aucun site ne possède un tel appareil.. Je te remercie d'avance mon ami.. Cordialement
#1668083 par Herve detect
18 oct. 2020, 17:49
salut mario non je le repare moi meme...j ai teste deux condensateurs variables et ils ont l air hs...je vais chercher les deux demain et je vais essayer de les monter...je ne veux pas l envoyer ...je le ferai moi
#1668255 par Herve detect
19 oct. 2020, 18:12
bonsoir les amis ...je suis toujours avec mon golden sabre 2 en panne...pourriez vous me dire si le fait d avoir casse le petit bouton de reglage seuil sonore a l arriere en remontant la carte dans le boitier joue t il sur le probleme de son continu au demarrage ? sachant que ce threshold nest cense jouer que sur tous metaux et que je demarre toujours en mode discri...et quelqu un aurait il eu le grand disque concentrique blanc evide de 26 cm ?pour savoir s il est bien adapte a mon golden sabre 2...merci lesamis pour deventuelles reponses a mes questions... :)

Advertisements by Advertisement Management