Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
#1683154 par Manolito
25 déc. 2020, 18:47
Bonsoir à tous et Joyeux Noël!
Il m’arrive un souci assez récurent depuis quelques semaines et pratiquement à chaques sorties.

Mon pinpointeur, qui est jumelé avec la télécommande et le casque me fait des blocages lorsque je l’utilise.
Soit le son perdure alors que je ne suis plus sur la cible, soit, il n’émet plus de son lorsque je m’en approche.
Et quand je l’éteint, il ce passe bien 30secondes voir plus pour repasser sur le disque via la TC.

Avez vous rencontré ce genre de souci?
Je précise que le matériel a été acheté il y a 4mois maxi, ma TC est en V5.21, je pense aussi être à la dernière version pour le pinpoint .

Merci à vous.
#1683161 par DeusBiipCreuse
25 déc. 2020, 19:10
Joyeux Noël à tous ! :nbiggrin: :nwink: :ncool: :ngreen:

Non jamais eu ce genre de problème !
Essaye peut-être de refaire une mise à jour de tous les éléments concernés <disque - telecommande - pinpointer - casque>

DBc
#1683168 par Baillius
25 déc. 2020, 19:26
Manolito a écrit :Bonsoir à tous et Joyeux Noël!
Il m’arrive un souci assez récurent depuis quelques semaines et pratiquement à chaques sorties.

Mon pinpointeur, qui est jumelé avec la télécommande et le casque me fait des blocages lorsque je l’utilise.
Soit le son perdure alors que je ne suis plus sur la cible, soit, il n’émet plus de son lorsque je m’en approche.
Et quand je l’éteint, il ce passe bien 30secondes voir plus pour repasser sur le disque via la TC.

Avez vous rencontré ce genre de souci?
Je précise que le matériel a été acheté il y a 4mois maxi, ma TC est en V5.21, je pense aussi être à la dernière version pour le pinpoint .

Merci à vous.


:hello: Manolito
Ta TC est bien à la dernière version je suppose que ton casque et ton disque aussi ( les disques HF n'ont pas de mises à jour)
Le MI-6 n'a pas de mise à jour non plus.
Ce n'est pas normal que le pinpointeur continu de sonner sans cible , tu peux déjà le désappairer pour utiliser l'ensemble séparément , tu pourras ainsi vérifier si le pinpointer le fait toujours sans la liaison radio dans ce cas il est fautif .( ne l'as tu pas fait tombé sur une surface dure béton carrelage ?)
Ensuite tu le réappaires pour le re-tester en liaison une fois sans le casque et une autre fois sans la TC pour repérer si ton soucis ne vient pas de l'un ou l'autre .
Si le problème persiste fait une mise à jour TC/casque/disque et si ça continu il ne te resteras plus qu'a te rapprocher de ton revendeur pour faire marcher une garantie éventuelle.
:hello:
#1683173 par Manolito
25 déc. 2020, 19:42
Merci pour vos réponses réactives!
Au début je n’avais pas de casque mais des écouteurs et sa me le fesait déjà.

J’ai essayé de le désappairer et réappairer, le problème avait sembler disparu mais pas bien longtemps..

Je me suis dit que sa pouvais venir du fet que les accus étaient un peu vide, donc j’ai tout bien rechargé mais sa n’est pas sa non plus.

Aucun de mes éléments ne sont tombés depuis leurs achats, (vu le prix, j’en prend super soin, nettoyage après chaque sortie obligatoire)

Je vais donc reprendre le problème comme tu décris Baillus, mais je pense vraiment à un souci wifi

Merci encore!
#1683176 par stef_colt
25 déc. 2020, 19:57
Pas de wifi là-dedans :cote:
Cela dit, une vérif des dernières maj sur chaque éléments et si le problème perdure, SAV XP.
Bien à toi et bonnes fêtes de fin d'année :alcool1:
#1683185 par Manolito
25 déc. 2020, 20:52
stef_colt a écrit :Pas de wifi là-dedans
Ha ok! connections entre tc, disque et casque se font comment alors? Bluetooth? Onde type fm?

Que entend tu par:
stef_colt a écrit :Cela dit, une vérif des dernières maj sur chaque éléments

Comme dit plus haut mon pinpoint dois avoir 3 mois, je l’ai eu après le détecteur et le casque 1 mois. Je pense tout est mis à jour

Merci à toi Stef
#1683208 par stat24
26 déc. 2020, 00:11
Oui, ça me l’a fait une fois il n’y a pas longtemps.
Mon mi6 est récent également.

J’étais en bout de course avec la batterie de la tc et du disque.
Ça ne me l’a pas refait depuis que j’ai effectué une charge complète.

Je ne suis pas beaucoup sorti entre temps il faut dire.
#1683212 par Manolito
26 déc. 2020, 00:26
Depuis que j’ai le détecteur je ponce les champs à tout va, je détecte une 10aine d’heure dans la semaine depuis un bon mois et demi et j’ai l’impression que sa s’empire.

Je vais prendre le probleme dès le départ comme décris baillius, essayer de localiser le souci.
J’ai lu sur d’autre post que certains avaient des pertes de sychro entre casque et disque ou tc et disque, donc pas forcément le pinpoint en cause au final..

Avec les températures basses en ce moment, je me demande aussi si la cause n’est pas là..
Bref, je tâtonne sur toutes les possibilités!

Advertisements by Advertisement Management