Get Adobe Flash player

Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
Forum sur le détecteur de métaux XP DEUS (test, réglages, avis, conseils, utilisation, mode d'emploi)
Règles du forum : Ce forum n'est pas un téléphone portable!
Merci de ne pas y poster des messages avec une écriture sms.
#1440232 par mathéus
29 juil. 2018, 22:43
bonjour à tous, j'ai constaté depuis le début que quand je mets en charge mes 2 disques elliptiques HF (car j'en possède deux), une fois chargés, ils ne clignotent pas pour autant, pour annoncer la fin de la charge. J'ai pourtant changé mes 2 pinces de charge, elles sont neuves, j'ai changé aussi mes câbles de chargement et le pb persiste. Mes disques sont bien chargés, mais le voyant reste fixe au lieu de clignoter. Je les ai laissés jusqu'à deux heures en charge pour voir s'il y avait un bug, mais il n'y a rien à faire. D'après vous, est-ce un pb de disque? Dois-je me diriger vers un SAV? ESt-ce que ça vous est arrivé aussi? Merci d'avance
#1440249 par Arsenic
30 juil. 2018, 02:05
Le disque vous indique la charge en cours par l’allumage continu de sa LED. Lorsque la charge est achevée, l’allumage de la LED devient discontinu: 3 secondes allumé puis 3 secondes éteint, en alternance.[code][/code]

Si ça clignote pas c est que la charge n est pas complète moi si je charge 2 disques en meme temps avec le chargeur d origine c est deux fois plus long
#1440253 par mathéus
30 juil. 2018, 05:29
Arsenic a écrit :
Le disque vous indique la charge en cours par l’allumage continu de sa LED. Lorsque la charge est achevée, l’allumage de la LED devient discontinu: 3 secondes allumé puis 3 secondes éteint, en alternance.[code][/code]

Si ça clignote pas c est que la charge n est pas complète moi si je charge 2 disques en meme temps avec le chargeur d origine c est deux fois plus long

merci pour ton aide , mais même si je ne mes que un disque au bout de 2 heures il ne clognote toujour pas pour m annoncer que les batteries sonts pleines :hello:
#1440389 par mathéus
30 juil. 2018, 17:56
OnzeEleven a écrit ::) Très bête mais as tu contacté le sav de XP:
sav@xpmetaldetectors.com

non pas encore ! mais c’est ce que je vais faire par contre il me semble que xp ferme en août :0
#1440392 par doux
30 juil. 2018, 18:05
mathéus a écrit :
OnzeEleven a écrit ::) Très bête mais as tu contacté le sav de XP:
sav@xpmetaldetectors.com

non pas encore ! mais c’est ce que je vais faire par contre il me semble que xp ferme en août :0

:hello: tu as pas une autre batterie pour essayer?
les 2 disques te font la même chose?
essaye de décharger un disque complètement et de refaire une charge complète pour voir :super:
:alcool1:
#1440395 par mathéus
30 juil. 2018, 18:12
doux a écrit :
mathéus a écrit :
OnzeEleven a écrit ::) Très bête mais as tu contacté le sav de XP:
sav@xpmetaldetectors.com

non pas encore ! mais c’est ce que je vais faire par contre il me semble que xp ferme en août :0

:hello: tu as pas une autre batterie pour essayer?
les 2 disques te font la même chose?
essaye de décharger un disque complètement et de refaire une charge complète pour voir :super:
:alcool1:
salut doux ! oui pareil pour les 2 disques , et non malheureusement je n’ai pas d’autres batteries :super: je vais suivre tes conseilles et je verrais bien ! de toute façon XP ferme au mois d’août donc je peux rien faire .
#1440398 par doux
30 juil. 2018, 18:19
mathéus a écrit : salut doux ! oui pareil pour les 2 disques , et non malheureusement je n’ai pas d’autres batteries :super: je vais suivre tes conseilles et je verrais bien ! de toute façon XP ferme au mois d’août donc je peux rien faire .


:hello: envoie quand même un mail au sav ce soir,il te répondront sans doute demain :super:
:alcool1:
#1440418 par mathéus
30 juil. 2018, 19:13
doux a écrit :
mathéus a écrit :
salut doux ! oui pareil pour les 2 disques , et non malheureusement je n’ai pas d’autres batteries :super: je vais suivre tes conseilles et je verrais bien ! de toute façon XP ferme au mois d’août donc je peux rien faire .
:hello: envoie quand même un mail au sav ce soir,il te répondront sans doute demain :super:
:alcool1:

ok doux j écris de ce pas a xp :super:
#1461716 par Touko26
07 oct. 2018, 13:50
mathéus a écrit :
doux a écrit :
mathéus a écrit :
salut doux ! oui pareil pour les 2 disques , et non malheureusement je n’ai pas d’autres batteries :super: je vais suivre tes conseilles et je verrais bien ! de toute façon XP ferme au mois d’août donc je peux rien faire .
:hello: envoie quand même un mail au sav ce soir,il te répondront sans doute demain :super:
:alcool1:

ok doux j écris de ce pas a xp :super:


Salut, j’ai constaté le même problème sur mon disque HF, du coup à tu trouvé la causse de ce dysfonctionnement? Merci
#1461998 par mathéus
07 oct. 2018, 21:04
Touko26 a écrit :
mathéus a écrit :
doux a écrit :
mathéus a écrit :
salut doux ! oui pareil pour les 2 disques , et non malheureusement je n’ai pas d’autres batteries :super: je vais suivre tes conseilles et je verrais bien ! de toute façon XP ferme au mois d’août donc je peux rien faire .
:hello: envoie quand même un mail au sav ce soir,il te répondront sans doute demain :super:
:alcool1:

ok doux j écris de ce pas a xp :super:


Salut, j’ai constaté le même problème sur mon disque HF, du coup à tu trouvé la causse de ce dysfonctionnement? Merci

non toujours pas
#1462023 par mathéus
07 oct. 2018, 21:38
le problème c est que j ai pas mal de matos !! et je suis persuader que le tous relié a la même telecomande QUI a foutu la mémoire tempo de certain disque que j ai !! en VRAC :| en gros j ai q une télecomande pour tous mon matos (deux disque HF ,deux X35, une 22 normal et un pointeur xp plus une 28 normal ) je pense que le tous et relié sur la meme et unique telecomande et sais pas bon du tous :-/
#1462105 par Touko26
08 oct. 2018, 00:35
Pourquoi veux tu que la télécommande soit en cause, c’est la led du disque qui ne clignote pas pour indiquer que le disque est plein!
J’vais essayer de vider la charge du disque en détectant, et si sur la prochaine recharge je constaste le même problème je contacterai le sav,
A+
#1462110 par Arsenic
08 oct. 2018, 01:14
mathéus a écrit :le problème c est que j ai pas mal de matos !! et je suis persuader que le tous relié a la même telecomande QUI a foutu la mémoire tempo de certain disque que j ai !! en VRAC :| en gros j ai q une télecomande pour tous mon matos (deux disque HF ,deux X35, une 22 normal et un pointeur xp plus une 28 normal ) je pense que le tous et relié sur la meme et unique telecomande et sais pas bon du tous :-/



j'ai 6 disques et un mi6 sur ma tc et pas de problèmes
en quoi la tc pourrais avoir a faire avec la charge du disque ?? c'est pas possible
#1462360 par neutronium
08 oct. 2018, 21:28
Les gars ! idem pour moi sur l'elliptique ! ce n'est pas genant mais je n'arrive pas à voir quand il est chargé du coup je fait les autre avant ! :)
#1462880 par slyworld
10 oct. 2018, 19:15
Salut ! :)
vous allez peut être me prendre pour un c*n mais vous dites tous que vous laissez vos disques charger 2 heures mais dans le manuel, il est stipulé 3 heures de charge pour un disque noir et plus pour un HF.....ça viendrait pas tout simplement de là ? avez vous essayé de laisser votre disque charger plus de 5-6 heures par exemple ?
je dis ça, je dis rien...... :taistoi: :taistoi:

:alcool1: :alcool1:
#1462942 par Paladin
10 oct. 2018, 21:35
Perso je laisse toujours charger mon disque hf toujours 3h . Si je me rappelle bien les batteries des disques hf sont celles qui on la plus grande capacitées ( même plus grosse de les nouveaux X35 ).
#1462965 par Touko26
10 oct. 2018, 22:13
slyworld a écrit :Salut ! :)
vous allez peut être me prendre pour un c*n mais vous dites tous que vous laissez vos disques charger 2 heures mais dans le manuel, il est stipulé 3 heures de charge pour un disque noir et plus pour un HF.....ça viendrait pas tout simplement de là ? avez vous essayé de laisser votre disque charger plus de 5-6 heures par exemple ?
je dis ça, je dis rien...... :taistoi: :taistoi:

Le disque était en charge toute la nuit est au matin le voyant était toujours allumé.
D’habitude en 2h30 il était chargé en l’indiquant avec le voyant qui clignote.... alors j’vais attendre de vider la charge avant pour voir sur la prochaine recharge.
A+

:alcool1: :alcool1:
#1462976 par slyworld
10 oct. 2018, 22:21
Touko26 a écrit :
slyworld a écrit :Salut ! :)
vous allez peut être me prendre pour un c*n mais vous dites tous que vous laissez vos disques charger 2 heures mais dans le manuel, il est stipulé 3 heures de charge pour un disque noir et plus pour un HF.....ça viendrait pas tout simplement de là ? avez vous essayé de laisser votre disque charger plus de 5-6 heures par exemple ?
je dis ça, je dis rien...... :taistoi: :taistoi:

Le disque était en charge toute la nuit est au matin le voyant était toujours allumé.
D’habitude en 2h30 il était chargé en l’indiquant avec le voyant qui clignote.... alors j’vais attendre de vider la charge avant pour voir sur la prochaine recharge.
A+

:alcool1: :alcool1:


la forcement......toute une nuit..... :/
#1463263 par FRED 63
11 oct. 2018, 21:20
Bonjour
Je viens de vérifier ce soir pour les temps de charge complète des disques
je charge mes deux disques en même le disque de 22 noir est chargé en environ 2 heures le disque blancs elliptique il faut quatre heures pour la charge complète et qu'ils ce remettent à clignoter pour indiqué la fin de la charge
#1463323 par mathéus
11 oct. 2018, 23:00
FRED 63 a écrit :Bonjour
Je viens de vérifier ce soir pour les temps de charge complète des disques
je charge mes deux disques en même le disque de 22 noir est chargé en environ 2 heures le disque blancs elliptique il faut quatre heures pour la charge complète et qu'ils ce remettent à clignoter pour indiqué la fin de la charge

4 heures ???? bon ben je vais remetre en charge alors !!
#1463375 par slyworld
12 oct. 2018, 07:56
mathéus a écrit :
FRED 63 a écrit :Bonjour
Je viens de vérifier ce soir pour les temps de charge complète des disques
je charge mes deux disques en même le disque de 22 noir est chargé en environ 2 heures le disque blancs elliptique il faut quatre heures pour la charge complète et qu'ils ce remettent à clignoter pour indiqué la fin de la charge

4 heures ???? bon ben je vais remetre en charge alors !!


ça ne m'étonne pas ! comme je vous le disait précédemment, le manuel indique 3H pour les disques NORMAUX et plus encore pour les HF :hello:

http://www.xpmetaldetectors.com/telechargement/Instruction_manual/DEUS_MANUEL_FR_V5_2018.pdf
Page 28 :happy1:

:alcool1: :alcool1:
#1464241 par mathéus
14 oct. 2018, 21:09
ça fait 5 heures qu il charge et la led ne clignote toujour pas :faché2: :nono:
#1464247 par slyworld
14 oct. 2018, 21:24
mathéus a écrit :ça fait 5 heures qu il charge et la led ne clignote toujour pas :faché2: :nono:

laisse le une bonne heure de plus je dirais :)
#1464249 par mathéus
14 oct. 2018, 21:26
slyworld a écrit :
mathéus a écrit :ça fait 5 heures qu il charge et la led ne clignote toujour pas :faché2: :nono:

laisse le une bonne heure de plus je dirais :)

ça a était aussi long pour toi aussi ??
#1464254 par slyworld
14 oct. 2018, 21:34
mathéus a écrit :
slyworld a écrit :
mathéus a écrit :ça fait 5 heures qu il charge et la led ne clignote toujour pas :faché2: :nono:

laisse le une bonne heure de plus je dirais :)

ça a était aussi long pour toi aussi ??


lol non, j'ai pas de HF pour l'instant mais je sais que les batteries lithium, ca peux beaucoup varier en temps de charge surtout si tu utilise un chargeur lent (genre 500 mAh max) ;)

:alcool1: :alcool1:
#1464351 par mathéus
15 oct. 2018, 09:23
FINESSEDELOUIE a écrit ::hello: bonjours a tu verifier la conectique sur la baterie, si tout est ok?

oui tout est ok .. apres 6 h de chargement la led est toujour fixe ! j ai tout debrancher 8/ ! je vais peut etre appeler xp
#1464509 par slyworld
15 oct. 2018, 16:09
mathéus a écrit :
FINESSEDELOUIE a écrit ::hello: bonjours a tu verifier la conectique sur la baterie, si tout est ok?

oui tout est ok .. apres 6 h de chargement la led est toujour fixe ! j ai tout debrancher 8/ ! je vais peut etre appeler xp


effectivement...6h ca commence a faire.... 8|
#1464525 par FINESSEDELOUIE
15 oct. 2018, 16:46
:hello: quel est ta configuration de ton equipenent de ton deus , teleconande? version du logisiel j en deduis en v5 puisque du as du disque x35 si tu as teleconande , revenir en v4 et voir si le probleme persiste , ca coute rien d esayer si ce n est déjà fait moi j esayerai .
#1464541 par slyworld
15 oct. 2018, 17:05
FINESSEDELOUIE a écrit ::hello: quel est ta configuration de ton equipenent de ton deus , teleconande? version du logisiel j en deduis en v5 puisque du as du disque x35 si tu as teleconande , revenir en v4 et voir si le probleme persiste , ca coute rien d esayer si ce n est déjà fait moi j esayerai .


sauf que les disques HF ne se mettent pas a jour.....
#1464563 par FINESSEDELOUIE
15 oct. 2018, 17:54
slyworld a écrit :
FINESSEDELOUIE a écrit ::hello: quel est ta configuration de ton equipenent de ton deus , teleconande? version du logisiel j en deduis en v5 puisque du as du disque x35 si tu as teleconande , revenir en v4 et voir si le probleme persiste , ca coute rien d esayer si ce n est déjà fait moi j esayerai .


sauf que les disques HF ne se mettent pas a jour.....

:hello: merci je sais je parle de de revenir en v4 car posible beug au pasage en v5
#1464611 par slyworld
15 oct. 2018, 19:18
FINESSEDELOUIE a écrit :
slyworld a écrit :
FINESSEDELOUIE a écrit ::hello: quel est ta configuration de ton equipenent de ton deus , teleconande? version du logisiel j en deduis en v5 puisque du as du disque x35 si tu as teleconande , revenir en v4 et voir si le probleme persiste , ca coute rien d esayer si ce n est déjà fait moi j esayerai .


sauf que les disques HF ne se mettent pas a jour.....

:hello: merci je sais je parle de de revenir en v4 car posible beug au pasage en v5


?????? :0
Sachant que le disque HF qui a un problème de charge ne se met pas à jour, comment la mise à jour pourrait-elle influencer le dit problème ? faut que tu m'explique ton cheminement de pensée là..... :siffle:

:alcool1: :alcool1:
#1464628 par FINESSEDELOUIE
15 oct. 2018, 19:54
:hello: suis pas fufut mais ; avec ou sans mise a jour; la teleconande doit bien reconaitre un disque, donc une liason ; est donc mesaicaire, qui passe surenent , par le logisiel, ou autre suis pas cale en theno nouvel , mas il ne senble que de se fait un bug peut etre posible .
#1464629 par slyworld
15 oct. 2018, 20:03
FINESSEDELOUIE a écrit ::hello: suis pas fufut mais ; avec ou sans mise a jour; la teleconande doit bien reconaitre un disque, donc une liason ; est donc mesaicaire, qui passe surenent , par le logisiel, ou autre suis pas cale en theno nouvel , mas il ne senble que de se fait un bug peut etre posible .


en fait......non :)
c'est un problème de disque hors communication (puisque en charge et éteint) avec la TC donc la TC n'a rien a voir la dedans lol :hello:

:alcool1: :alcool1:
#1464641 par mathéus
15 oct. 2018, 20:25
je ne vais plus charger le disque et vider la batterie j usqua se qu il s eteigne ! et enssuite vais faire une recharge complete voir se que ça donne !! :/ je vous tiens au courant :hello:
#1465126 par Paladin
16 oct. 2018, 23:19
Bon je viens de vérifier 5h de charge la led reste fixe ( donc je suis dans le même cas que toi ) :gene: .
Après ça ne l empêche pas de bien marcher car on sais que 4h de charge équivaut à une charge complète.
Après j aimerai bien avoir aussi une solution pour y remédier.
#1465197 par mathéus
Hier, 07:21
on a les meme symtome :hehe: j ai toujour pas contacter xp ! et comme tu dit ça n empeche pas le disque de fonctionnner ! mais c est embetant quand meme X(
#1465476 par jeannot_82
Hier, 22:02
La batterie fait 850 mah
Effectivement le temps de recharge est plus élevé que pour la 630 mah des X35 et disque standard
Avant dincriminer le disque ou la batterie
Contrôlez la connectique
La pince de charge
La tension du chargeur si elle est correcte
Une tension inférieure à 5 volts va induire en erreur le régulateur et on aura pour symptômes une charge longue ou incomplète
Pour être sur
Ne pas hésiter à changer le bloc chargeur par un autre
Au moins 1 ampère de sortie
Après mail a votre revendeur
#1465488 par slyworld
Hier, 22:23
jeannot_82 a écrit :La batterie fait 850 mah
Effectivement le temps de recharge est plus élevé que pour la 630 mah des X35 et disque standard
Avant dincriminer le disque ou la batterie
Contrôlez la connectique
La pince de charge
La tension du chargeur si elle est correcte
Une tension inférieure à 5 volts va induire en erreur le régulateur et on aura pour symptômes une charge longue ou incomplète
Pour être sur
Ne pas hésiter à changer le bloc chargeur par un autre
Au moins 1 ampère de sortie
Après mail a votre revendeur


perso j'ai toujours chargé les divers éléments de mon Déus avec des chargeurs de 500 mA....jamais eu de soucis :peur1:

:alcool1: :alcool1:
#1465500 par Paladin
Hier, 22:44
Avant le 22hf j ai eu l elliptique et je ne me rappelle pas avoir eu ce problème.
Ce qui m étonne c est qu’il n y ai pas plus de retour sur ce problème.

Advertisements by Advertisement Management