Get Adobe Flash player

Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
Forum sur le détecteur de métaux XP DEUS (test, réglages, avis, conseils, utilisation, mode d'emploi)
Règles du forum : Ce forum n'est pas un téléphone portable!
Merci de ne pas y poster des messages avec une écriture sms.
#1274269 par Lutetia Parisiorum
16 avr. 2017, 12:38
Bonjour, cela ne fait pas encore un an (juin dernier) que XP m'a fait un échange de disque suite à un problème de sons parasites...depuis avant hier même topo...des sons intempestifs, davantage accentués avec la fréquence en 18khz...
Je précise parasitage, au milieu de nulle part sans ligne électrique à proximité, sans clôture électrique ou relais antenne quelconque...

J'ai re téléchargé la V4...même problématique...je vais remettre la V3.2 pour voir...mais s'il s'agit de nouveau d'un problème lié au disque...cela commence à me gaver sérieusement...

Je précise, une nouvelle fois, être quelqu'un de très précautionneux avec mon matériel...je ne détecte pas comme un bourrin..., je le nettoie quasi systématiquement après des weekend end de sorties...pas de terre entre le disque et le protège disque, pas de problème lié au casque ou la télécommande apparemment...

Je ne suis encore sûr de rien, mais s'il s'agit une nouvelle fois d'un problème électronique (comme la dernière fois), pas sûr que je reste fan de la marque...faire du léger, du sans fil c'est bien...mais qui ne tombe pas en panne c'est un peu mieux...après je me dis peut être que les 5 ans de garantie ne sont pas forcément anodins...à suivre...
#1274278 par Napolapin
16 avr. 2017, 13:06
il reste une chose a faire test avec que le casque télécommande qui rest chez toi est sortie sans casque avec uniquement la tc c es peut etre ton ws4 qui déconne
#1274291 par Lutetia Parisiorum
16 avr. 2017, 13:25
J'ai bien testé uniquement avec la télécommande...et les sons "parasites" sont toujours là...
Idem avec le casque uniquement...

Bref...cela sent une nouvelle fois le service après vente...et des allers retours chez le revendeur...chiant...très chiant...au prix du matos...
#1274301 par piragol
16 avr. 2017, 13:52
Hier, même symptômes : disque en l'air, propre, il m'indiquait des ferreux sur le fer à cheval... 8/
Je vais retenter aujourd'hui. :-|
P.S. : une garantie 5 ans n'a rien d'anodin, en effet : seules les marques sures de leurs matériels le propose. Donc, quand bien-même tu serais déçu, cela n'autorise pas de mettre en doute une qualité plus que satisfaisante de chez XP.
Et, je précise, ma TC est HS 75% du temps et je ne suis pas de ceux qui font de la lèche. Je leur renverrais quand il n'y aura plus rien à détecter, pas de quoi en faire tout un fromage.
#1274324 par piragol
16 avr. 2017, 17:46
Bonjour Ogma : :hello:
Je pense néanmoins qu'on ne peux pas dire " je me dis peut être que les 5 ans de garantie ne sont pas forcément anodins... " pour ce que cela sous-entend.
Je peux très bien entendre des personnes déçues, des appareils qui ne fonctionnent pas correctement, voire pas du tout, mais je ne suis pas amateur de sous-entendus qui me paraissent à la limite de la mauvaise foi.
Car, tout de même, connais-tu la moindre entreprise qui fasse de la garantie 5 ans parce que leur matériel ne serait pas fiable ? :-/
Donc on peut donner un avis sur le net, mais la calomnie y reste passible de poursuites tant pour son auteur que pour l'hébergeur qui les laisse dire. En tant que modérateur, on doit aussi veiller sur la tranquillité juridique du forum.
P.S. : Aujourd'hui, plus de faux signaux, même champ, même endroit, mêmes réglages.
#1274328 par Lutetia Parisiorum
16 avr. 2017, 17:49
Ogma : pas plus d'explication quant à la première panne du disque...un changement de disque.

Piragol : je ne remets pas en cause le service XP en soi, mais à titre uniquement personnel, je confirme que si le problème persiste, je n'aurai pas forcément une bonne appréciation de la marque...2 disques en 1 an si mon souci se confirme...client de la marque je suis libre d'en donner mon ressenti....positif comme négatif...si tout le monde peut se ravir d'avoir une télécommande hs ou un disque qui délire...à 600€ la télécommande ou 300 le disque...je ne relativiserai pas que ce soit XP ou n'importe quelle marque...

Après ravi du poids, du sans fil, de la gentillesse de la personne que j'avais eu au sav...ce que je demande, c'est que mon detecteur marche correctement...
#1274394 par Lutetia Parisiorum
16 avr. 2017, 19:46
Non pas encore testé via des collègues qui ont le Deus...je ferai cela dans les semaines à venir...
Après, et sans vouloir calomnier...la garantie de 5 ans est une bonne chose...à condition de ne pas en profiter chaque année...

Sinon, légèrement moins de faux signaux cet après midi...mais des grésillements/faux signaux que je n'avais pas il y a une semaine...à suivre donc...
#1274455 par Johnnie Dep
16 avr. 2017, 21:33
Ben moi pareil j'avais acheté un premier Deus il y a longtemps. Et après 15 jours d'utilisation. J'avais des interférences énormes. J'ai cru que c'était un genre de parabole qui perturbait le détecteur car j'étais vers Motorola. J'ai trifouiller les réglages. Pareil. À la maison pareil.
J'ai appelé Théo du magasin. J'ai cru que c'était une interférence qui avait bousillé le détecteur. J'y connais rien en électronique et je ne sais pas si cela peut arriver.
Théo m'a dit "t'embetes renvoies moi ton détecteur"
Et plus jamais j'ai eu des soucis avec l'autre.
C'est un peu comme le modélisme si les quartz de fréquences sont hs la voiture et la radio s'affolent.
#1274459 par doux
16 avr. 2017, 21:41
:hello: étais tu dans un labour?
quel programme utilise tu?
merci
#1274464 par Lutetia Parisiorum
16 avr. 2017, 21:53
Avec ou sans protège disque...même topo...

Sinon, j'alterne entre Deus fast, Gmp et Basic 1...mais les sons parasites ne sont audibles qu'en 18khz (deus fast et gmp). Les programmes Hot, Goldfield et Pitch ont quelques parasitages également mais je ne les utilise pas...

Alors, ce n'est terriblement gênant pour détecter mais significatif probablement d'un problème électronique comme pour le premier disque...

Au passage, est ce que le fait de détecter assez longuement près d'une zone de perturbation ( style ligne téléphonique, parabole ou autre) peut détériorer le détecteur? Question qui apparaît un peu idiote présentée comme cela...
#1274472 par piragol
16 avr. 2017, 22:19
La question est intéressante, car là où j'ai des soucis parfois, il y a 3 antennes de téléphonie à quelques centaines de mètres... :0
Et si on tient compte d'un jugement de tribunal estimant qu'un troupeau de bétail pouvait être affecté par des lignes hautes tensions et que les infrasons générés par exemple par des éoliennes seraient capables d'occasionner des nuisibilités à des distances surprenantes là où le sol les ferait ressortir... :0
#1274476 par Johnnie Dep
16 avr. 2017, 22:26
Oui je me demande si une fréquence peut bousiller un composant.
Je vais regarder sur Google.
#1274477 par Johnnie Dep
16 avr. 2017, 22:27
Un inconvénient du wrapping est la qualité des signaux lorsqu'on travaille à des fréquences élevées : l'absence d'adaptation d'impédance et le crosstalk peuvent générer des phénomènes de réflexion et des glitch sur les signaux critiques (horloges, bus rapides). Ces problèmes peuvent être critiques à partir de fréquences de quelques dizaines de MHz[1]. Cela explique en grande partie le fait que le wrapping ne soit plus une technique très utilisée.

Là si j'ai bien compris on y parle de fréquences qui peut bousiller les signaux.

Et ici on parle de quartz . Et un quartz cassé le détecteur s'affole puisqu'il n'est plus contrôlé.

viewtopic.php?t=58065

Non ?
Dernière édition par Johnnie Dep le 16 avr. 2017, 22:56, édité 1 fois.
#1274484 par Corbeau Detection
16 avr. 2017, 22:42
Lutetia Parisiorum a écrit :Bonjour, cela ne fait pas encore un an (juin dernier) que XP m'a fait un échange de disque suite à un problème de sons parasites...depuis avant hier même topo...des sons intempestifs, davantage accentués avec la fréquence en 18khz...
Je précise parasitage, au milieu de nulle part sans ligne électrique à proximité, sans clôture électrique ou relais antenne quelconque...

J'ai re téléchargé la V4...même problématique...je vais remettre la V3.2 pour voir...mais s'il s'agit de nouveau d'un problème lié au disque...cela commence à me gaver sérieusement...

Je précise, une nouvelle fois, être quelqu'un de très précautionneux avec mon matériel...je ne détecte pas comme un bourrin..., je le nettoie quasi systématiquement après des weekend end de sorties...pas de terre entre le disque et le protège disque, pas de problème lié au casque ou la télécommande apparemment...

Je ne suis encore sûr de rien, mais s'il s'agit une nouvelle fois d'un problème électronique (comme la dernière fois), pas sûr que je reste fan de la marque...faire du léger, du sans fil c'est bien...mais qui ne tombe pas en panne c'est un peu mieux...après je me dis peut être que les 5 ans de garantie ne sont pas forcément anodins...à suivre...



Salut

Il y a de quoi être remonter effectivement,
La garantie de 5 ans est aussi valable sur les analogique qui ont la rèputation d être castaud, un ami ingènieur en élèctronique et professeur a l universtité avait regarder dans mon Xp et avait trouver tout simplement les soudures et composant l ensemble remarquable! Je me fait pas de souci la dessus.

Je connais un deussien et il a deja eu 2 batterie hs sur ça 22 et 28 dont une qui ma carrement dit quel avait explosé, et même une de ces 2 tèlècommande qui ne pouvait plus faire de mise a jour.

Certe deus c est beau c est performant mais c est pas si fiable que ça .

Tout les mec au deus que je connais ( 2 ) sont imbut de leur détecteur ça en deviens gavant

Moi j aimerai bien en avoir un pour découvrir cette appareil mais c est chère et les pannes et nombreux soucis me dirige vers un autre détecteur et conforte mon affection pour les detecteur analogiques, les écrans sur d autre appareil peuvent aussi bien posé problème et ce chez n importe quel fabricant.

Bref j espére que tu pourra de nouveau prendre du plaisir avec l appareil que tu a choisi
tout ceci n est nulement une critique mais un constat global.

Cdt :super:
#1274507 par langelot57
17 avr. 2017, 00:22
Salut corbeaux. .. je ne vois pas où le dédé est plus fragile qu'un autre. J'utilise le mien plusieurs fois par semaines et je n'ai jamais eu de problèmes et parmi ses mes collègues qui le possèdent je n'ai pas vu de retour en sav. ..... enfin chacun son avis. :hello: :hello:
#1274514 par Johnnie Dep
17 avr. 2017, 00:29
Ogma a écrit :
Johnnie Dep a écrit :Un inconvénient du wrapping est la qualité des signaux lorsqu'on travaille à des fréquences élevées : l'absence d'adaptation d'impédance et le crosstalk peuvent générer des phénomènes de réflexion et des glitch sur les signaux critiques (horloges, bus rapides). Ces problèmes peuvent être critiques à partir de fréquences de quelques dizaines de MHz[1]. Cela explique en grande partie le fait que le wrapping ne soit plus une technique très utilisée.

Là si j'ai bien compris on y parle de fréquences qui peut bousiller les signaux.

Et ici on parle de quartz . Et un quartz cassé le détecteur s'affole puisqu'il n'est plus contrôlé.

viewtopic.php?t=58065

Non ?


non ça parle d’ancien circuit reliés par fil sur plaquette électronique comme des anciennes plaque d'essais c'est du wrapping en électronique on parle d’impédance aussi donc de résistance et de ohm donc si je comprend les sections avec impédance non adaptée modifie la fréquence de travail (surtout en HF) de certain composant bref je vois pas trop le rapport avec nos détecteur je n'ai encore vu aucun circuit wrap sur un détecteur donc pas d’intérêts dans le contexte c'est spécifique uniquement sur du wrapping encore heureux que je n'ai pas fait électronique :P :]


Oui d'accord mais sur le lien de détecteur.net on parle de quartz .
#1274530 par Corbeau Detection
17 avr. 2017, 08:06
langelot57 a écrit :Salut corbeaux. .. je ne vois pas où le dédé est plus fragile qu'un autre. J'utilise le mien plusieurs fois par semaines et je n'ai jamais eu de problèmes et parmi ses mes collègues qui le possèdent je n'ai pas vu de retour en sav. ..... enfin chacun son avis. :hello: :hello:



Salut langelot aprés il s agit certainement de cas isolé comme dans toute appareil il y a des panne, qu es ce qui est fiable a 100% de nos jours ?
Il est vrai certain n ont pas de chance que ça soit tel ou trl marque Makro, fisher, ecran, dissue ou autre.

Deus est notre fleuron et je racontait juste ce qui était arrivé a une connaissance .

Un jour je le sais je viendrai au deus .

Cordialement les amis.

Corbeau detec!! :frime1:
#1274742 par prospectix
17 avr. 2017, 18:43
Bonsoir,

J'ai eu le même pb que lutetia avec mon Déus, suite à une décharge profonde de l'accu du disque.
Mon Déus avait du mal à s'arrêter correctement, il fallait que je m'y reprenne à 3 ou 4 reprises pour que le disque daigne s'éteindre.
Et après une décharge profonde donc, la bestiole chantait comme pas possible, même après recharge.
XP m'a changé le disque et depuis plus de pb de parasites.
A noter que les pb d'arrêt étaient toujours présents mais ont disparu après la mise à jour en V4.

Je prospecte avec mon frangin et un pote, tout 2 en Déus également, chacun utilise 2 têtes sur sa bécane et aucun pb pour eux depuis 4 ou 5 ans avec les batteries d'origine.

Pour info, Tesoro a des pb de fils trop rigides qui pètent au ras de la soudure et c'est pourtant du très bon matos.
Qui n'a pas eu un Tesoro sur lequel un fil a cassé ?

Amicalement,
#1274751 par kappa18
17 avr. 2017, 18:53
Napolapin a écrit :je pense donc que que tu est maudit :mdr2:


:diable: ............................ :mdr1:

;) pas mieux pour moi ! beaucoup de parasite depuis la V4 sur certains terrains encore aujourd'hui pendant dix minutes la cacophonie ...surement des mauvaises ondes ! :langue3:
mais depuis la v4 j'ai plus de parasites ou d'interférences..... :alcool1:
#1274826 par prospectix
17 avr. 2017, 20:26
kappa18 a écrit :
Napolapin a écrit :je pense donc que que tu est maudit :mdr2:


:diable: ............................ :mdr1:

;) pas mieux pour moi ! beaucoup de parasite depuis la V4 sur certains terrains encore aujourd'hui pendant dix minutes la cacophonie ...surement des mauvaises ondes ! :langue3:
mais depuis la v4 j'ai plus de parasites ou d'interférences..... :alcool1:


Bonsoir Kappa,

Je ne comprends pas trop ... tu as plus ou moins de parasites depuis la V4 ?

Amicalement,
#1274856 par kappa18
17 avr. 2017, 21:22
:hehe: précisé deux fois c'est mieux ! j'ai PLUS !.....tu t'es lu quand t'as bu !...... :mdr1:
#1274859 par novice
17 avr. 2017, 21:32
Non non Kappa, relis ton message, tu verras qu'il n'est pas clair :hehe:
#1274866 par kappa18
17 avr. 2017, 21:39
kappa18 a écrit :
Napolapin a écrit :je pense donc que que tu est maudit :mdr2:


:diable: ............................ :mdr1:

;) pas mieux pour moi ! beaucoup de parasite depuis la V4 sur certains terrains encore aujourd'hui pendant dix minutes la cacophonie ...surement des mauvaises ondes ! :langue3:
mais depuis la v4 j'ai plus de parasites ou d'interférences..... :alcool1:


:] bon ok reprenons.......
c'est la dernière phrase qui vous chagrine !?.... c'est le "mais"qui fout le bordel ..... et je dis bien "j'ai plus" et non pas" je n'ai plus"...... ;)

:contrac: pas mieux pour moi ! beaucoup de parasite depuis la V4 sur certains terrains encore aujourd'hui pendant dix minutes la cacophonie ...surement des mauvaises ondes ! :langue3:
donc depuis la v4 j'ai plus de parasites ou d'interférences.....
#1275404 par prospectix
18 avr. 2017, 23:48
Bonsoir Kappa,

Merci pour la précision.
J'ai ou je n'ai plus ... sur les fora, ce n'est pas forcément facile à discerner ... tu en conviendras ....
Perso, je viens juste de passer de la V3.2 à la V4 et je suis plutôt "newbiz" avec cette version mais les vieux routards du Déus que je fréquente semblent en être assez contents ....
Pour le moment, pas de grosses différences en 18 k.

Pour ma part, ni pour ni contre, bien au contraire ... :mrgreen:

Amicalement,
#1275409 par prospectix
19 avr. 2017, 00:07
kappa18 a écrit ::hehe: précisé deux fois c'est mieux ! j'ai PLUS !.....tu t'es lu quand t'as bu !...... :mdr1:


Et merci pour la leçon poulet ... :mrgreen:

Amicalement,
#1275418 par xsblack
19 avr. 2017, 01:02
:hello:

Moi aussi j'ai se problème vous allez rire mes sa m'arrive quand il as du vent une petit rafale et le détecteur s'emballe, j’attends que le vend retombe et quelque seconde (minutes) parfaitement stable. des fois même a TX1 c'est le caca...

PS: De plus (vous avez le droit de vous foutre de ma gueule ;) ) j'ai penser a une chose "loufoque" mes serait t'il possible qu'il reste des particule radioactive (Tchernobyl) dans les feuille et qui pourrait faire délirer le détecteur avec le vent ? (oui je suis aux courant le nuage de Tchernobyl c'est arrêter pils a la frontière belge ^^
Après je c'est que par chez moi il "manque" un peut moins de 20 nanosievert heure pour que le public soit alerter du danger (comparer as paris qu'il en faut 60 de plus).
Bon je vais me coucher je raconte de la m*rde
A+
#1275529 par kappa18
19 avr. 2017, 12:32
8/


:) bon je suis repassé avec un autre détecteur que le déus à l'endroit ou j'avais eu des interférences ! et bien pareil au même endroit donc ce sont surement des ondes .....comme quoi !....deux habitations a environ 200 m de chaque côté et des poteaux bois de lignes téléphoniques ou autres..... enfin quand même c'est pas des lignes hautes tensions .... :pasdrole:
#1275535 par Napolapin
19 avr. 2017, 12:45
les lignes enterrées sont des fois pire que les aériennes j ai un champs prés d une petite route je ne peu m approcher du bord car a moins de 20 cela deviens inaudible :hello:
#1301104 par Lutetia Parisiorum
21 juin 2017, 20:16
Je suis de plus en plus sceptique quant au bon fonctionnement de mon Deus...bcp d'instabilités tête en l'air en 18khz ( GMP, Deus Fast, Pitch, Gold Field et Hot...) cela ne m'empêche pas évidemment de détecter mais cela occasionne une gêne...tête vers le sol, moins d'instabilités mais qqs petits faux signaux du même acabit...
Je ne suis pas encore retourner sur la V3.2 pour voir la différence...mais je me pose de sérieuses questions...sachant qu'il y a un an à peine j'ai eu un problème similaire et un changement de disque validé par XP...problèmes électroniques...
Juste pour savoir si en V4, vous rencontrez des pbs d’instabilité/ grésillement sur les programmes cités? Principalement disque en l'air, moins vers le sol et sans vraiment d'interférence électro magnétiques aux environs...
Sérieusement, cela m'embêterait bcp d'avoir à retourner le disque chez XP pour une 2nd fois en moins d'un an...
#1301264 par gibus
22 juin 2017, 12:07
:hello:
Je suis nouveau et proprio d'un GMP acheté en decembre (le pere noêl existe ::d ::d )
Soucis en mars mon GMP ne detectait que LES FERREUX , une fourchette en argent à 2 cm ne sonnait pas alors qu'un clou à 10 sonnait super ,
Là gros doute car j'ai longtemps hésité entre GMP et Makro racer 2
retour chez le distributeur test et direction la garantie
Le Top c'est qu'il m'en a filer un en attendant :coeur: :super: et que XP apres à fait son boulot :amen:
Je suis mecano , une panne peut toujours arriver même sur la meilleure machine ou le meilleur systeme , la seule chose valable , à mes yeux , c'est que le problème soit trouvé et résolu rapidement
et pour ma part XP a fait le job
Apres un Sav coute peu par rapport au prix de nos machines mais nous sommes dans un pays libre :mdr3:
chacun fait selon ses choix
Gibus
#1301302 par Yaparo
22 juin 2017, 14:00
Pas forcément à cause des appareils. Avec mon fisher très régulièrement j'ai des faux signaux horrible c'est quasi impossible à détecter. Puis le lendemain au même endroit plus rien.. .. Des fois même en avançant de 100m ça s'arrête..... Pourtant au milieu des bois.... Va savoir....
Petite question les données mobiles de ton téléphone étaient bien désactivées ???
#1301407 par lefrancilien
22 juin 2017, 19:23
depuis quelques années (2 à 3 ans) des perturbations rendant le détecteur totalement instable et inutilisable pendant quelques minutes arrivent dans des endroits que je fréquente depuis de nombreuses années et sur lesquels je n'ai jamais eu de problèmes de ce genre.
je détecte téléphone éteint.
je ne détecte pas avec un deus et cela m'arrive quelque soit le détecteur utilisé (tesoro, minelab)
mon collègue avec son xp adventis à le même problème.
une seule solution attendre que cela passe.
je pense que cela est du à des transmissions radio entre les antennes destinées aux téléphone mobile car je ne vois rien d'autre de nouveau dans l'environnement qui n'existait pas avant.
vous êtes peut-être dans le même cas.
#1301416 par tzar malabar
22 juin 2017, 19:51
lefrancilien a écrit :depuis quelques années (2 à 3 ans) des perturbations rendant le détecteur totalement instable et inutilisable pendant quelques minutes arrivent dans des endroits que je fréquente depuis de nombreuses années et sur lesquels je n'ai jamais eu de problèmes de ce genre.
je détecte téléphone éteint.
je ne détecte pas avec un deus et cela m'arrive quelque soit le détecteur utilisé (tesoro, minelab)
mon collègue avec son xp adventis à le même problème.
une seule solution attendre que cela passe.
je pense que cela est du à des transmissions radio entre les antennes destinées aux téléphone mobile car je ne vois rien d'autre de nouveau dans l'environnement qui n'existait pas avant.
vous êtes peut-être dans le même cas.



_ Pour ma part rien à signaler pour l'instant ...
#1310498 par Lutetia Parisiorum
18 juil. 2017, 19:18
En passant de la V4 à la V3.2, même problème...des faux signaux intempestifs principalement en mode GMP, Deus Fast, Hot, Gold Field et cie....j'attends de comparer avec des connaissances qui ont le Deus...mais je ne me fais pas d'illusions, même description que lors de mon premier échange de disque l'année dernière...et je peux vous dire que je suis hyper précautionneux avec le matériel...

Cela commence sérieusement à me gaver d'autant que mon revendeur s'est barré à 700 bornes de chez moi...cela va probablement signifier un allez retour à mes frais chez XP, facilement 1 mois à attendre un retour sans disque de remplacement pour détecter...Bilan : 2 ans de Deus : 1 panne et changement de disque pour pb électronique, et pour ce coup ci probablement la même conclusion...fait chier quand même...
#1310524 par DeusBiipCreuse
18 juil. 2017, 20:18
Lutetia Parisiorum a écrit :En passant de la V4 à la V3.2, même problème...des faux signaux intempestifs principalement en mode GMP, Deus Fast, Hot, Gold Field et cie....j'attends de comparer avec des connaissances qui ont le Deus...mais je ne me fais pas d'illusions, même description que lors de mon premier échange de disque l'année dernière...et je peux vous dire que je suis hyper précautionneux avec le matériel...

Cela commence sérieusement à me gaver d'autant que mon revendeur s'est barré à 700 bornes de chez moi...cela va probablement signifier un allez retour à mes frais chez XP, facilement 1 mois à attendre un retour sans disque de remplacement pour détecter...Bilan : 2 ans de Deus : 1 panne et changement de disque pour pb électronique, et pour ce coup ci probablement la même conclusion...fait chier quand même...


Bonsoir Lutecia,

Essaye sans aucun GSM, aucune cloture électrique ni maison à moins de 100 métres, ni orage en cours au loin, ni ligne électrique.
Si cela persiste, essaye de baisser le silencieux à -1.
Si cela persiste regarde si la perturbation est périodique et impulsionnelle (par exemple toutes les 2 secondes...dans ce cas il y a quelque chose aux alentours qui te perturbe comme une cloture) ou permanente (dans ce cas il y a quelque chose aux alentours qui te perturbe comme un radio amateur par exemple, dans ce cas baisse sérieusement la sensibilité), si elle est vraiment aléatoire vérifie que ton disque est toujours bien appairé au casque (et à la télécommande), si oui passe un gros ferreux devant le disque pour voir si tu le recoit bien dans le casque. Si tu ne reçoit pas le signal, ré-appaire le disque.
Enfin vérifies le niveau de tes batteries.

Passe la compensation du sol en mode tracking (il sera aussi moins chantant sur les sols minéralisés hétérogènes) et baisse la réponse audio si il y a des hot rocks.

Décale la fréquence d'un cran si vous êtes à plusieurs.

En espèrant que cela t'aidera avant d'aller au SAV :)

DBC
Dernière édition par DeusBiipCreuse le 18 juil. 2017, 22:13, édité 2 fois.
#1310531 par Niko17620
18 juil. 2017, 20:32
Lutetia Parisiorum a écrit :En passant de la V4 à la V3.2, même problème...des faux signaux intempestifs principalement en mode GMP, Deus Fast, Hot, Gold Field et cie....j'attends de comparer avec des connaissances qui ont le Deus...mais je ne me fais pas d'illusions, même description que lors de mon premier échange de disque l'année dernière...et je peux vous dire que je suis hyper précautionneux avec le matériel...

Cela commence sérieusement à me gaver d'autant que mon revendeur s'est barré à 700 bornes de chez moi...cela va probablement signifier un allez retour à mes frais chez XP, facilement 1 mois à attendre un retour sans disque de remplacement pour détecter...Bilan : 2 ans de Deus : 1 panne et changement de disque pour pb électronique, et pour ce coup ci probablement la même conclusion...fait chier quand même...


Bonjour à toi

J'ai exactement le même probleme ...
Passage de V3.2 en V4 et depuis c'est l'enfer !!
J'ai des faux signaux intempestifs, il est devenu instable et depuis la semaine derniere il ne prend plus la charge ...
Donc je suis obligé de renvoyer le disque en SAV pour réparation ou changement ...
Quand je pense que j'ai acheté mon deus en septembre 2016, j'ai grandement les boules !!!
Heureusement que la maison de la detection me prête un disque car XP ferme fin juillet ...
Bref je suis Super content d'avoir claqué 700 € pour que le disque au bout de 20 sorties soit flingué...
Apparement problème d'origine accentué par la nouvelle version ....
On verra la suite
#1310725 par Lutetia Parisiorum
19 juil. 2017, 14:05
Ce matin, dans un coin en mode "zone blanche", zero réseau ou autres perturbateurs magnétiques, les faux signaux sont toujours présents...alors en baissant un peu la sensibilité, les sons parasites s'estompent...mais je pense qu'il y a tout de même un probleme technique derriere cela...la stabilité n'est pas au rdv...je veux être sûr d'avoir un detecteur au mieux de sa forme...un peu comme si je ne payais que 80% mon Deus...pas sûr que mon revendeur et XP soient d'accord...et bien moi je veux un détecteur opé à 100%...et en 2 ans, ce ne fut pas le cas...Pour le moment, je continue de tester en attendant de pouvoir comparer...
#1310728 par doux
19 juil. 2017, 14:31
Lutetia Parisiorum a écrit :Ce matin, dans un coin en mode "zone blanche", zero réseau ou autres perturbateurs magnétiques, les faux signaux sont toujours présents...alors en baissant un peu la sensibilité, les sons parasites s'estompent...mais je pense qu'il y a tout de même un probleme technique derriere cela...la stabilité n'est pas au rdv...je veux être sûr d'avoir un detecteur au mieux de sa forme...un peu comme si je ne payais que 80% mon Deus...pas sûr que mon revendeur et XP soient d'accord...et bien moi je veux un détecteur opé à 100%...et en 2 ans, ce ne fut pas le cas...Pour le moment, je continue de tester en attendant de pouvoir comparer...

:hello: c'est quoi tes réglages?
:alcool1:
#1310746 par Jipe95
19 juil. 2017, 15:47
Bonjour,
Est-ce que tu détectes avec ton portable allumé dans la poche? Fais un essai avec ton portable éteint, on ne sais jamais.
JP
#1310788 par meca34
19 juil. 2017, 17:47
:hello: Lutetia Parisiorum

Lutetia Parisiorum a écrit :Reglages d'usine, GMP ou Deus Fast...sinon je detecte sans mon portable...


C'est quand même chelou et ce serait vraiment pas de bol que tu sois tombé par deux fois sur des disques défectueux :(

As tu essayé comme cela t'avais été préconiser d'adjoindre ton disque à la TC d'un de tes Potos ??


Adessias :hello:
#1310792 par Lutetia Parisiorum
19 juil. 2017, 18:00
Non pas encore...faut que je croise qqn avec le Deus...
Effectivement, ca ne serait vraiment pas de bol....d'autant que je suis qqn d'hyper precautionneux...mon disque est nikel, pas une rayure ou le moindre choc...
#1310798 par 1d3
19 juil. 2017, 18:13
Bonjour à tous,
ce problème sur disque de 28 n'est pas nouveau. Il avait été évoqué sur ce forum ici: viewtopic.php?f=87&t=79273

Pour ma part j'ai toujours ce problème. J'avais pourtant fait une mise à jour en V3.2 qui n'avait rien apporté. Ensuite je suis passé en V4. J'ai toujours les craquements mais légèrement moins forts, il me semble. Je rappelle que c'est seulement quand j'utilise le 18 khz.

Sinon j'ai un autre phénomène curieux: en V4, programme 6(deep), si mon copain utilise le même programme, nous nous perturbons beaucoup. Nous devons rester à environ 15, 20 mètres l'un de l'autre et ceci dans environ 80% des sorties et donc dans 20% des cas, il n'y a pas de perturbations mutuelles sans rien changer aux programmes.

Explication???
#1310802 par meca34
19 juil. 2017, 18:20
:hello: 1d3

1d3 a écrit :
Sinon j'ai un autre phénomène curieux: en V4, programme 6(deep), si mon copain utilise le même programme, nous nous perturbons beaucoup. Nous devons rester à environ 15, 20 mètres l'un de l'autre et ceci dans environ 80% des sorties et donc dans 20% des cas, il n'y a pas de perturbations mutuelles sans rien changer aux programmes.

Explication???


Logique si vous êtes sur la même fréquence , c'est pour ce qu'il est possible de "décaler" cette dernière mais au détriment de perdre certains réglages .


Adessias :hello:
#1310808 par 1d3
19 juil. 2017, 18:32
Oui merci Adessias. Ce que je ne comprends pas c'est que environ une fois sur 5, sans rien changer , il n' y a pas de perturbations...

Advertisements by Advertisement Management