Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
Forum sur le détecteur de métaux XP DEUS (test, réglages, avis, conseils, utilisation, mode d'emploi)
Règles du forum : Ce forum n'est pas un téléphone portable!
Merci de ne pas y poster des messages avec une écriture sms.
#1465623 par mathéus
18 oct. 2018, 11:10
super intéressant ton tuto Cadourq :super: Mais alors ce serait un défaut de conception de la part de l’XP ? Je trouve que c’est pas normal de faire une manip pareil au prix où coûte le disque :hello:
#1465630 par Cadourq77
18 oct. 2018, 11:43
Un défaut de XP ? Lequel ? Non je ne pense pas (ni ne m'avancerais sur ce terrain là). Cela peut certainement venir du chargeur mural lui-même.
Essaie de charger à l'aide d'un autre chargeur plus puissant ou à l'aide d'un chargeur externe portable ou d'une batterie externe portable (utile en balade) :
http://www.xpmetaldetectors.com/chargeu ... format-aa/

ou tout autre chargeur de plus forte capacité

Jeannot82 le précise très bien. Il faut respecter et accepter un temps de charge plus long pour une batterie à capacité plus importante.

Le gadget dont je te parle est un accessoire de charge à intercaler entre la sortie USB du chargeur et la fiche du câble 3 sorties.
C'est juste à titre indicatif mais absolument pas indispensable pour le fonctionnement normal dans le processus de charge
#1465636 par slyworld
18 oct. 2018, 12:12
jeannot_82 a écrit :
slyworld a écrit :
jeannot_82 a écrit :La batterie fait 850 mah
Effectivement le temps de recharge est plus élevé que pour la 630 mah des X35 et disque standard
Avant dincriminer le disque ou la batterie
Contrôlez la connectique
La pince de charge
La tension du chargeur si elle est correcte
Une tension inférieure à 5 volts va induire en erreur le régulateur et on aura pour symptômes une charge longue ou incomplète
Pour être sur
Ne pas hésiter à changer le bloc chargeur par un autre
Au moins 1 ampère de sortie
Après mail a votre revendeur


perso j'ai toujours chargé les divers éléments de mon Déus avec des chargeurs de 500 mA....jamais eu de soucis :peur1:

:alcool1: :alcool1:

500 mah c'est trop peu
Un disque consomme 330 mah en charge
La rc et le casque 280 mah chacun
Il haut donc 1 ampère sur le bloc chargeur


pardon, j'ai du mal m'exprimer : j'ai toujours chargé mon déus avec un chargeur 500mA PAR élément du Déus ;)
je n'utilise pas le cable 3 prises car je ne l'ai tout simplement pas lol :happy1:
:alcool1: :alcool1:
#1465783 par mathéus
18 oct. 2018, 18:17
effectivement vous avez raison j ai changer de chargeur( celui que j avais c est un xp )et miracle le disque clignote une fois la charge pleine :amen: :amen: :amen: je vous remercie infiniment les gars :hello: :hello: :hello: :hello: :amen: :amen: :amen: vous êtes au top :frime1:
#1465817 par slyworld
18 oct. 2018, 19:21
mathéus a écrit :effectivement vous avez raison j ai changer de chargeur( celui que j avais c est un xp )et miracle le disque clignote une fois la charge pleine :amen: :amen: :amen: je vous remercie infiniment les gars :hello: :hello: :hello: :hello: :amen: :amen: :amen: vous êtes au top :frime1:


Super nouvelle ! :D :frime1: :frime1:
bien content pour toi :super:

peux-tu nous donner l'ampérage de ton nouveau chargeur ? et si tu charge le disque HF tout seul ?

:alcool1: :alcool1:
#1465839 par mathéus
18 oct. 2018, 20:05
slyworld a écrit :
mathéus a écrit :effectivement vous avez raison j ai changer de chargeur( celui que j avais c est un xp )et miracle le disque clignote une fois la charge pleine :amen: :amen: :amen: je vous remercie infiniment les gars :hello: :hello: :hello: :hello: :amen: :amen: :amen: vous êtes au top :frime1:


Super nouvelle ! :D :frime1: :frime1:
bien content pour toi :super:

peux-tu nous donner l'ampérage de ton nouveau chargeur ? et si tu charge le disque HF tout seul ?

:alcool1: :alcool1:

merci :hello: :super: oui j ai charger le disque seule
Image
#1465870 par SITTING BULL
18 oct. 2018, 20:48
hello

aucun problème avec le chargeur xp pour mon HF élliptique
#1465872 par Touko26
18 oct. 2018, 20:55
Ah ouhai vous êtes des génies...
La dernière fois que j’ai chargé mon disque HF c’etait Avec le chargeur mural d’un IPAD, maintenant faut que j’retouve mon chargeur d’origine et la si dieu le veux tout fonctionnera.
A+
Et merci
#1465879 par slyworld
18 oct. 2018, 21:16
Paladin a écrit :Si je comprend bien ça veux dire que les chargeurs Xp ne sont pas adaptés pour la charge des disques hf .


son chargeur était peut etre tout simplement fatigué :happy1:

:alcool1: :alcool1:
#1465930 par Baillius
18 oct. 2018, 22:59
:hello: Les amis

je suis ce post et j'ai moi aussi eu ce probleme de charge a mon avant derniere charge ,ma pince est neuve d'un mois et les charges toujours avec le chargeur XP qui a 1an. pourtant aprés plus de 5 heures de charge toujours pas de clignotement .

Je m'en suis servi comme ça a la telecommande le disque affiche chargé.

La derniere charge je l'ai mis en charge seul et je l'ai oublié ,a mon retour ,miracle il clignote a nouveau.

Aujourd'hui je ne sait pas je viens de le remettre en charge et du coup apres vous avoir lu je fais des essais en prenant les consommations avec un chargeur qui supporte 3A et qui m'affiche la tension et l'intensité consommée.

voici mes mesures de consommation.

Disque elliptique HF : 160 mA
Image

Disque HF + la télécommande : 440 mA j'en deduis que la tc consomme 280 mA
Image

Disque HF + La TC + le casque : 700 mA ici on remarque que le casque consomme 260 mA et qu'un chargeur d'1 A suffira pour effectuer la charge des 3 éléments.
Image

Pour comparaison j'ai aussi pris la conso de mon gros disque noir : 320 mA
Image

Après toutes ces mesures on remarque que le disque HF consomme presque moitié moins que les autres éléments , il parait donc normal qu'il mettra plus de temps a charger pleinement sa batterie.
je vais laissé charger completement et vous rendrez compte en fin de charge.
Au moment ou je vous écris la consommation des 3 elements a commencé a baissé ,je suis a 400 mA en totalité.

:hello: :hello: :hello:

Image
#1465957 par Baillius
18 oct. 2018, 23:59
Nutella a écrit :Excellent ce chargeur avec affichage faut que je m'en trouve un :super:


:hello: Nutella

Je l'ai commandé en Asie

tu as les memes ici ,il faut spécifier plug EU pour europe :https://www.ebay.fr/itm/3-Port-USB-5V-3A-Quick-Charger-Phone-Wall-Charger-Adapter-With-Digital-Display/332343427995?hash=item4d6136439b:m:mUFEtYK-ZL7WxCTbltpcWMw:rk:2:pf:0
#1465963 par Baillius
19 oct. 2018, 01:00
:hello:

bon tout c'est bien chargé correctement ,le disque a mis 3 heures ,mais il n'était pas totalement déchargé.


:hello: :hello: :hello:
#1466113 par Touko26
19 oct. 2018, 14:57
Salut les amis, le problème de led qui clignote pas en chargement du disque à disparu avec le chargeur d’origine que je possède déjà.
#1466115 par slyworld
19 oct. 2018, 15:02
Touko26 a écrit :Salut les amis, le problème de led qui clignote pas en chargement du disque à disparu avec le chargeur d’origine que je possède déjà.


merci de l'info ! :hello:

alors si on résume, Mathéus a dû changer son chargeur d'origine pour que ça marche et toi, c'est l'inverse ! :pascontent1:
à croire que l'elliptique se fout de nous LOL ! :happy1: :hurt1: :peur1:

:alcool1: :alcool1:
#1466566 par jeannot_82
20 oct. 2018, 15:16
Paladin a écrit :Si je comprend bien ça veux dire que les chargeurs Xp ne sont pas adaptés pour la charge des disques hf .

Je ne pense pas
Mais il est possi le que le chargeur soit en cause malheureusement dans ce cas
Un test croisés est facile à réaliser
Si le chargeur est défectueux
Cela ne veux pas dire qu'il le sont tous
Ne pas faire un cas pour une généralité
#1466571 par Paladin
20 oct. 2018, 15:56
jeannot_82 a écrit :
Paladin a écrit :Si je comprend bien ça veux dire que les chargeurs Xp ne sont pas adaptés pour la charge des disques hf .

Je ne pense pas
Mais il est possi le que le chargeur soit en cause malheureusement dans ce cas
Un test croisés est facile à réaliser
Si le chargeur est défectueux
Cela ne veux pas dire qu'il le sont tous
Ne pas faire un cas pour une généralité


C est pour que ça coûte un chargeur de ce type ; on en trouve partout et même les chargeurs d iPhone peuvent faire l affaire.( j attend que disque soit déchargé et je teste ça ).
#1476044 par koschka
18 nov. 2018, 03:59
J'ai eu mi-octobre le même problème sur mon elliptique. Le disque ne chargeait pas, et malgré une nuit de chargement, le disque se coupait au bout d'une heure en sortie.
J'ai contacté mon revendeur. Il semblait connaître le pb, un défaut sur les premières batteries.
Pour vérifier ce défaut, il suffit de secouer un peu la batterie et ecouter si il y a un bruit. Si c'est le cas alors la batterie fait partie du lot défectueux.
Bref, retour de la batterie et échange sous garantie.
La nouvelle batterie est silencieuse quand on la secoue, le chargement est désormais normal.
#1565450 par slyworld
12 oct. 2019, 11:29
gros déterrage :langue3:
il se trouve que je viens d'avoir un problème similaire avec mon 22HF :
il m'a lâché en sortie sans vraiment prévenir et quand je l'ai mis en charge avec un chargeur 2A, au bout de deux heures --> LED clignotante, donc je débranche et je vérifie sur ma TC et elle m'affiche une charge incomplète :faché5: (2 barres sur trois)
Je le remet donc en charge avec cette fois ci un chargeur 500mA et après une nuit de charge --> problème inverse : la diode est toujours allumée en continue ! je le débranche et contrôle la charge sur la TC : RAS, charge pleine ! :peur1:
c'est un disque HF qui a un an pour info et la batterie ne fait pas de bruit quand on la secoue...

suis-je le seul ou y a-t-il eu d'autres cas depuis le temps ?

:alcool1: :alcool1:
#1565498 par mathéus
12 oct. 2019, 12:38
slyworld a écrit :gros déterrage :langue3:
il se trouve que je viens d'avoir un problème similaire avec mon 22HF :
il m'a lâché en sortie sans vraiment prévenir et quand je l'ai mis en charge avec un chargeur 2A, au bout de deux heures --> LED clignotante, donc je débranche et je vérifie sur ma TC et elle m'affiche une charge incomplète :faché5: (2 barres sur trois)
Je le remet donc en charge avec cette fois ci un chargeur 500mA et après une nuit de charge --> problème inverse : la diode est toujours allumée en continue ! je le débranche et contrôle la charge sur la TC : RAS, charge pleine ! :peur1:
c'est un disque HF qui a un an pour info et la batterie ne fait pas de bruit quand on la secoue...

suis-je le seul ou y a-t-il eu d'autres cas depuis le temps ?

:alcool1: :alcool1:

Effectivement c est bizzard moi ça me le refait aussi en se moment avec mon 22 HF
#1565503 par slyworld
12 oct. 2019, 12:44
mathéus a écrit :Effectivement c est bizzard moi ça me le refait aussi en se moment avec mon 22 HF


ça te le fait aussi le coup de la charge terminée à moitié pleine ?
#1565523 par mathéus
12 oct. 2019, 13:12
slyworld a écrit :
mathéus a écrit :Effectivement c est bizzard moi ça me le refait aussi en se moment avec mon 22 HF


ça te le fait aussi le coup de la charge terminée à moitié pleine ?

Non moi juste il clignote pas quand les batteries sont charger à fond
#1565528 par Christophoros
12 oct. 2019, 13:22
Bonjour,

Pour info, même problème pour moi depuis quelques semaines sur le 22HF: pas de clignotement en fin de charge, mais il est bien chargé et tient la charge. ::d

Pour info, utilisation du chargeur XP depuis le début, disque âgé de 1 an 1/2 .
#1565561 par OnzeEleven
12 oct. 2019, 14:36
:) Pareil que mathéus et Christophoros, depuis 3-4 semaines sur mon 22HF, plus de clignotement tous les 5 s en fin de charge mais il est bien chargé sur la TC. Bizarre.
#1565572 par koschka
12 oct. 2019, 15:13
Idem de mon côté, avec en plus un autre souci.
Je n'ai plus de clignotement en fin de charge, même si je laisse le disque 12 heures.
Et j'ai eu droit en sortie à une décharge rapide (indicateur de la télécommande).
Symptôme, je pars avec un disque ayant chargé la nuit (pas de clignotement).
Je me dis que c'est OK, je pars en dectection. Au début l'indicateur batterie est à fond.
Au bout de 2 heures de détection, l'indicateur arrive à 1 barre, puis zéro en quelques minutes,ensuite l'icone disque clignote et plouf rideau.
"Solution" : j'ai débranché la batterie de la canne, rebranché, hop 2 barres 8|
Je ressors tout à l'heure, je vais voir si ça le refait
#1565633 par slyworld
12 oct. 2019, 17:43
nous sommes donc minimum cinq à avoir exactement le même problème, qui plus est, sur le 22HF (vous me confirmez svp ?)
je vais faire remonter le problème à XP.....peut-être sont-ils déjà au courant .....on verra bien :)

:alcool1: :alcool1:
#1565831 par Baillius
12 oct. 2019, 23:56
slyworld a écrit :nous sommes donc minimum cinq à avoir exactement le même problème, qui plus est, sur le 22HF (vous me confirmez svp ?)
je vais faire remonter le problème à XP.....peut-être sont-ils déjà au courant .....on verra bien :)

:alcool1: :alcool1:

:hello:

Non vous êtes 2 avec le même problème , toi et Koschka
C'est les signes d'une batterie en fin de vie qui ne tiens plus la charge .
Chez les LI-PO même un accu récent peu s'altéré prématurement.
Il faudra remplacer l'accu

Les autres c'est certainement des problèmes de charge ( batterie ,pinces de charge , chargeur obligatoire 1A min, cordon USB, temps de charge, contacts de disque sale )
#1566306 par slyworld
Hier, 14:41
Bon, j'ai eu une réponse d'XP :

à priori, ça peut arriver sur certains disque HF car le fait que la batterie soit déportée dans le bas de canne crée une petite résistance en plus dans le circuit de charge et ça fait que le contrôleur peut avoir du mal à détecter la fin de charge. mais cela n’a pas de conséquence sur la charge, l’autonomie ou autre paramètre au final, il ne s’agit que de l’indication de fin de charge.

au moins tout est clair maintenant ;)

:alcool1: :alcool1:
#1566359 par Baillius
Hier, 16:40
slyworld a écrit :Bon, j'ai eu une réponse d'XP :

à priori, ça peut arriver sur certains disque HF car le fait que la batterie soit déportée dans le bas de canne crée une petite résistance en plus dans le circuit de charge et ça fait que le contrôleur peut avoir du mal à détecter la fin de charge. mais cela n’a pas de conséquence sur la charge, l’autonomie ou autre paramètre au final, il ne s’agit que de l’indication de fin de charge.

au moins tout est clair maintenant ;)

:alcool1: :alcool1:


:hello:
Au début tu ne parlais pas d'indication de charge mais d'une charge qui ne tiens pas en sortie alors que la charge était bonne au départ .
Je te cite
slyworld a écrit :il se trouve que je viens d'avoir un problème similaire avec mon 22HF :
il m'a lâché en sortie sans vraiment prévenir et quand je l'ai mis en charge avec un chargeur 2A, au bout de deux heures --> LED clignotante, donc je débranche et je vérifie sur ma TC et elle m'affiche une charge incomplète :faché5: (2 barres sur trois):
#1566371 par Pablo87
Hier, 17:06
Baillius a écrit :
slyworld a écrit :Bon, j'ai eu une réponse d'XP :

à priori, ça peut arriver sur certains disque HF car le fait que la batterie soit déportée dans le bas de canne crée une petite résistance en plus dans le circuit de charge et ça fait que le contrôleur peut avoir du mal à détecter la fin de charge. mais cela n’a pas de conséquence sur la charge, l’autonomie ou autre paramètre au final, il ne s’agit que de l’indication de fin de charge.

au moins tout est clair maintenant ;)

:alcool1: :alcool1:


:hello:
Au début tu ne parlais pas d'indication de charge mais d'une charge qui ne tiens pas en sortie alors que la charge était bonne au départ .
Je te cite
slyworld a écrit :il se trouve que je viens d'avoir un problème similaire avec mon 22HF :
il m'a lâché en sortie sans vraiment prévenir et quand je l'ai mis en charge avec un chargeur 2A, au bout de deux heures --> LED clignotante, donc je débranche et je vérifie sur ma TC et elle m'affiche une charge incomplète :faché5: (2 barres sur trois):

Hola Baillius comme toi ce n'était pas le sujet de départ :nono:
#1566390 par mathéus
Hier, 18:05
slyworld a écrit :Bon, j'ai eu une réponse d'XP :

à priori, ça peut arriver sur certains disque HF car le fait que la batterie soit déportée dans le bas de canne crée une petite résistance en plus dans le circuit de charge et ça fait que le contrôleur peut avoir du mal à détecter la fin de charge. mais cela n’a pas de conséquence sur la charge, l’autonomie ou autre paramètre au final, il ne s’agit que de l’indication de fin de charge.

au moins tout est clair maintenant ;)

:alcool1: :alcool1:

Salut :hello: je comprends pas quand tu dit que la batterie soit déportée dans le bas de canne et crée une résistance ?? Mon disque est de février et j ai pas fais de manipulation spéciale :( je comprends pas !
#1566411 par Baillius
Hier, 19:10
mathéus a écrit :
slyworld a écrit :Bon, j'ai eu une réponse d'XP :

à priori, ça peut arriver sur certains disque HF car le fait que la batterie soit déportée dans le bas de canne crée une petite résistance en plus dans le circuit de charge et ça fait que le contrôleur peut avoir du mal à détecter la fin de charge. mais cela n’a pas de conséquence sur la charge, l’autonomie ou autre paramètre au final, il ne s’agit que de l’indication de fin de charge.

au moins tout est clair maintenant ;)

:alcool1: :alcool1:

Salut :hello: je comprends pas quand tu dit que la batterie soit déportée dans le bas de canne et crée une résistance ?? Mon disque est de février et j ai pas fais de manipulation spéciale :( je comprends pas !

:hello:
Il veut dire que l'accu est au sommet du bas de canne et n'est pas intégré dans le disque comme sur les anciens disques.
Je crois que vous avez un problème de connectivité et que la charge se fait très lentement ,pour divers problèmes possibles.
Ca me l'a déjà fait avec une pince de charge ou la lame ressort était imperceptiblement fendue , le contact étant mal établi , j'avais des charges interminables et plus de clignotement de fin de charge. Remplacement de la pince et miracle tout refonctionne parfaitement.
Une autre fois ça me l'a fait sur un autre accu qui avait perdu le couvercle ,à chaque lavage l'humidité pénétrait un peu plus au fond de l'accu jusqu'à oxyder les soudures internes, encore un problème de connectivité .Les soudures refaites les charges sont redevenues normales et le clignotement de fin de charge aussi.
C'est pas inventé c'est vraiment du vécu.

Image
#1566546 par slyworld
Aujourd’hui, 10:02
mathéus a écrit :Salut :hello: je comprends pas quand tu dit que la batterie soit déportée dans le bas de canne et crée une résistance ?? Mon disque est de février et j ai pas fais de manipulation spéciale :( je comprends pas !


En gros, le fait d'avoir déplacé la batterie dans le bas de canne pour les HF introduit une résistance supplémentaire qui peut "parasiter" la détection de fin de charge. tu n'as rien a faire, c'est comme ça, on y peut rien :-|

quant au sujet de base, désolé si j'ai introduit deux problèmes différent lors de mon premier post.....mea culpa

:alcool1: :alcool1:

Advertisements by Advertisement Management