Forum des particuliers sur le détecteur de métaux et la détection de loisir 

  • Titre du sujet

  • Description du sujet
Information : Image
Forum des particuliers sur le détecteur de métaux et la détection de loisir: identification, conseils, réglages, vidéos de sortie.--- SUJETS RECENTS ---
#1473769 par Gogotect
10 nov. 2018, 11:50
J' ai peur que mon cibola ai rendu l’âme .... j'ai fais la modif hier de l'effet de sol, tout allais bien ce matin je test ca va... au bout d'un moment il s'affole plus moyen de regler l'effet de sol il le rejette automatiquement . Et maintenant en mode tout métaux le seuil sonore est toujours très fort quel qu sois le réglage .J'ai bien sur essayer de mettre une pile neuve et de rebrancher le disque ...
Si quelqu'un pourrais m'aider svp...
#1473776 par tzar malabar
10 nov. 2018, 12:22
_ Aie :pasdrole: !! ....... hein bin voilà !! (je ne dis pas cela cyniquement) .
Je ne peut malheureusement pas t'aider car je n'ai pas les compétences en électronique de Teletub , mais en attendant ne l'allume plus , laisse-le éteint pour éviter de le mettre totalement en court-circuit , et peut-être qu'avec les symptômes que tu as évoquer Teletub ou un autre gars du forum pourront te dire comment intervenir pour remettre ton Cibola en bonne santé .. Le truc qui fait peur c'est que tu as dit hier que tu as bien "forcé" pour retirer la résistance variable , peut-être le mal vient-il de là ?
#1473781 par Gogotect
10 nov. 2018, 12:34
non je l'ai de souder mais abimer en la retirant, ca n'a pas abimer autre chose .
Le seuil sonor s’emballe en tout métaux mime baisser au mini
#1473792 par Arsenic
10 nov. 2018, 13:03
bon si j'ai bien compris il s"allume il fait son test sonore et aprés en mode discri si tu passe une cible devant le disque il détecte pas aucun son par contre il gueule comme un veau en mode tout métaux
c'est ça
#1473794 par Gogotect
10 nov. 2018, 13:04
Bonjour,En discri il detecte une cible mais en tout metaux il gueule et s’emballe de plus en plus fort meme tresh au mini
#1473795 par Arsenic
10 nov. 2018, 13:09
alors verifie ton potar d'effet de sol s'il un fil n'est pas dessoudé
#1473796 par Gogotect
10 nov. 2018, 13:11
Je viens de tester la continuité de tout les fils c'est ok . Merci de m'aider c'est sympa en tout cas, mais j'ai bien peur du pire ...
#1473799 par Arsenic
10 nov. 2018, 13:18
Gogotect a écrit :Je viens de tester la continuité de tout les fils c'est ok . Merci de m'aider c'est sympa en tout cas, mais j'ai bien peur du pire ...


tu as donc tu as bien cablé ton potar avec 2 fil la patte du milieu et bien branché sur celle du bas sur la platine
#1473807 par Arsenic
10 nov. 2018, 13:32
ok oui 2 ou 3 fil c'est pareil puisque de toute façon seul celui du bas et celui de gauche suffissent

le tout c'est de bien mettre celui du bas sur la platine sur celui du milieu sur le potar

comme sur ce tuto
https://static.secure.website/wscfus/62 ... ce_mod.pdf

si t'es connexion sont ok alors tu peux tester ton potar voir si c'est pas lui qui est mort
pour cela tu peux shunter ensemble les deux fils ce qui reviens a être au max du potar soit au rejet total du sol a partir de là passe en tout métaux et vois si cela corrige le soucis (ce que je pense )

si non alors va falloir chercher plus loin et là ça demande un peu plus de mesure
#1473810 par Gogotect
10 nov. 2018, 13:37
J'ai tester le potar avec un ohmetre sur les 2 bornes de la platine ( les 2 soudure que j'ai faite, rouge et noir) et il me semble qu'il fonction je peux le faire varier de 0 a 50 kohm.
#1473811 par Gogotect
10 nov. 2018, 13:42
J'ai demonter tout les potards de la facade et j'ai l'impression qu'il n'y a plus le probleme .... je test de remonter peut être une masse vu que les fil se touchent presque .. Je tiens au jus dans un petit moment.....



Voila, je refixe juste le potar du boost et ca recommence ... je le re démonte le problème est toujours présent ... je comprend rien il y a 2 mn çà fonctionnait avant que je le replace...
#1473852 par mario2.
10 nov. 2018, 16:48
a moins d être vraiment caler en électronique il faut mieux le donner a un spécialiste pour faire des transformation sur un détecteur
enfin ,moi c et ce que je ferrai ,
#1473853 par Romulus41
10 nov. 2018, 16:51
mario2. a écrit :a moins d être vraiment caler en électronique il faut mieux le donner a un spécialiste pour faire des transformation sur un détecteur
enfin ,moi c et ce que je ferrai ,


+ 1000

C'est le conseil que j'ai donné à notre ami sur un autre post. A force de trifouiller tu risque de le rendre inutilisable.
#1473856 par Gogotect
10 nov. 2018, 17:09
Je suis bien d'accord avec vous, mais le mal est fait ...Ca me servira de leçon, surtout qu'il a a peine 2 mois et j'ai longuement hésité vu le prix...
J'ai tout de même refait des soudures sur la prise du disque et çà va beaucoup mieux, sauf que le son du tout metaux grésille un peu mais vers les maison peut etre le wifi ??? et j'arrive pas a calibrer l'effet de sol de mon petit disque il rejette le sol meme a 0 tour ( 0 kohm). Mais la il pleu je tenterai ca plus tard . Si quelqu'un a des infos je suis preneur ...
J'ai du mal a accepter le sol et il faut que je baisse au max mon potar pour eliminé une ferrite ...
Et mon potar de boost je peut le mettre a 14 h en tout metaux , et des fois a peine je le met a 9 heures et ca hurle ... Je ne comprend plus rien .
#1473886 par mario2.
10 nov. 2018, 19:46
sur le forum,il y a des gens capable de te faire ça,dont eric k ,tu prend contact avec lui,il te le fera ,mais pas gratuitement,
mais bon,c est mieux que de continuer a le bidouiller et finir par griller la platine
#1473889 par Gogotect
10 nov. 2018, 19:52
oui je n'y touche plus, si ce n'est pas deja trop tard ... Tout a l'heure ca allais mieux, la retest (sans rien toucher ) et le seuil sonor s'emballe ...
#1473894 par Arsenic
10 nov. 2018, 20:18
mario2. a écrit :sur le forum,il y a des gens capable de te faire ça,dont eric k ,tu prend contact avec lui,il te le fera ,mais pas gratuitement,
mais bon,c est mieux que de continuer a le bidouiller et finir par griller la platine



le problème c'est que si c'est le pic qui a pris une tarte comme sur celui de mon pot
alors erik ou pas cela ne changera pas grand chose faudra changer le pic sachant que tesoro est out il faudra donc commander et monter un pic hight tone a 60€ chez pentechnics
rajouté a ça la main d'oeuvre et la réparation du potar c'est un coup a 200€
donc autant l'envoyé directement chez pentechnics
#1473895 par tzar malabar
10 nov. 2018, 20:25
Arsenic a écrit :le problème c'est que si c'est le pic qui a pris une tarte comme sur celui de mon pot
alors erik ou pas cela ne changera pas grand chose faudra changer le pic sachant que tesoro est out il faudra donc commander et monter un pic hight tone a 60€ chez pentechnics
rajouté a ça la main d'oeuvre et la réparation du potar c'est un coup a 200€
donc autant l'envoyé directement chez pentechnics



_ Mais comment le PIC a t'il été mis knack~out :pasdrole: ? ..... est-ce suite à l'intervention de "Godetect" en installant le potard d'effet de sol ?
#1473896 par Gogotect
10 nov. 2018, 20:29
Merci pour les infos, j'ai bien peur qu'il finisse en vente pour pièces ....Je ne comprend pas en discrit il fonctionne pourtant il detecte et plutot bien sauf que le tout metaux qui hurle ca va pas pour régler l'effet de sol ....Ca discrimine meme un clou a coté d'une monnaie...
#1473905 par tzar malabar
10 nov. 2018, 21:26
Gogotect a écrit : j'ai bien peur qu'il finisse en vente pour pièces .



_ Tu devrait attendre un verdict sérieux fait de visu par un pro , peut-être que la mal est bénin et qu'une petite intervention va le rétablir comme si de rien n'était .
#1473942 par Arsenic
11 nov. 2018, 02:07
tzar malabar a écrit :
Arsenic a écrit :le problème c'est que si c'est le pic qui a pris une tarte comme sur celui de mon pot
alors erik ou pas cela ne changera pas grand chose faudra changer le pic sachant que tesoro est out il faudra donc commander et monter un pic hight tone a 60€ chez pentechnics
rajouté a ça la main d'oeuvre et la réparation du potar c'est un coup a 200€
donc autant l'envoyé directement chez pentechnics



_ Mais comment le PIC a t'il été mis knack~out :pasdrole: ? ..... est-ce suite à l'intervention de "Godetect" en installant le potard d'effet de sol ?


ben tout electronicien qui interviens sur une platine Electronique qui a un micro proc s’équipe d'un bracelet anti statique ;-)
généralement sans bracelet il n'y a généralement pas de probleme mais ça arrive
#1473946 par Gogotect
11 nov. 2018, 04:52
le problème c'est que si c'est le pic qui a pris une tarte comme sur celui de mon pot

Ca lui faisait quel symptôme le pic hs ?
#1473972 par Teletub
11 nov. 2018, 09:58
Bonjour,

Je viens de découvrir le post et le problème que tu rencontres.

Pour moi, c'est un fil de dessoudé ou un fil à la masse sur un des potentiomètres de discri ou de seuil sonore.

Ça peut aussi venir des fils du pinpoint que tu as du dessouder du bouton pour pouvoir mettre ton potentiomètre je suppose, non?

Les pannes de câblage sont très vicieuses sur les Tesoro et on ne les voit qu'en vérifiant un à un les fils.

Tu parles de ton Pic qui serait HS?
Si c'était le cas, tu n'aurais pas de test batterie au démarrage, ni de tonalité audio, car le PIC sur un Cibola/ Vaquero n'a que deux fonctions: le test batterie au démarrage et la tonalité audio de ton appareil.

C'est d'ailleurs pour ça que si l'on souhaite changer la tonalité d'un Cibola/ Vaquero et passer en "high tone", on change obligatoirement le PIC.

Vérifie scrupuleusement ton câblage et les soudures de chaque fil, car pour moi le problème vient de là!

Voici une photo où j'ai fait le repérage de chaque élément câblé sur le circuit. Cela devrait t'aider. Regarde attentivement au passage les fils du pinpoint, simple conseil... ;)

Tiens nous au courant de la suite!
Image
#1473985 par Gogotect
11 nov. 2018, 10:40
Bonjour Teletub,

Merci c'est sympa de s'attarder sur mon probleme.

-J'ai tester tout les fils du détecteur en partant par exemple de la patte d'un potard a la soudure sur le circuit en utilisant mon multimètre avec la foction continuité..Et je n'ai pas utiliser les fils pinpoint pour le potard . je les ai couper a raz le BP puis isoler avec une gaine thermo.

-Vendredi le jour de la motif tout fonctionnais bien.
-Hier apparition du problème le matin, je suis dans mon jardin pour tester mon dd26 nickel ! je trouve une cible je regarde avec mon pointeur garret, je reprend le detecteur et la il s'affole il sonne sur tout ! je passe ma journée dessus . Je test aussi mon potard en metant mon multimetre sur les soudure que j'ai faite sur le circuit et il affiche 5 kohm par tour avec toutes les variante jusqu'a 50k donc je pense qu'il fonctionne bien?

-Je remonte, super , ca fonctionne ! Meme si le son du seuils sonore grésille et oscille en tout métaux .
En tout cas pas possible d’éliminer une ferrite complètement, a 0 ohm je l'entend ecore (plus je baisse les ohm sur mon potard plus le son est faible sur la ferrite) .

-Je range mon detecteur la pluie arrive, 1 heure plus tard je le rallume ... C'est reparti en TM le seuil sonore hurle sans pouvoir le baisser...

Je pense tester tout les fils avec la masse est-ce une bonne idée ?
Car j'avais un fil jaune de l'inter TM qui est en continuité avec la masse ( avec le mutimetre sur le métal de la prise disque ..) Mais je ne sais pas si des fils sont relier a la masse
Dernière édition par Gogotect le 11 nov. 2018, 11:05, édité 1 fois.
#1474012 par Gogotect
11 nov. 2018, 11:31
Image[/quote]

Pourquoi sur le shema c'est noté inter TM "VAQUERO" ? Sur mon cibola j'ai également cet emplacement de fils pour l'inter, c’est d’ailleurs le jaune qui est en continuité avec la masse .
#1474016 par Teletub
11 nov. 2018, 11:43
Euhhhh...Y a une chose qui m'échappe là!

Si tu as condamné les deux fils du pinpoint qui correspondent je le rappelle au passage en mode tout métaux statique, comment fais tu pour ajuster ton effet de sol par pompage?
Car on ne peut effectuer cet ajustement uniquement si on est en tout métaux, en ajustant le seuil sonore jusqu'à obtenir une tonalité continue et stable.

C'est d'ailleurs bien pour ça que pas mal de gens qui ont installés un potentiomètre des effets de sol externe sur un Cibola, se sont débrouillés pour installer un petit commutateur et on reliés les anciens fils du pinpoint dessus. Ainsi, ils peuvent passer en mode tout métaux quand ils en ont besoin et entre autre ajuster l'effet de sol par pompage! ;)

Par contre, concernant le fil jaune, c'est normal qu'il soit relié à la masse.
#1474022 par Gogotect
11 nov. 2018, 11:51
ET bien avec le l'inter TM ??? C'est pas bon ?
Lorsque je suis a 0 avant le "clic "sur le potentiomètre disci je suis en tout metaux comme si j’appuyais sur le pinpoint .
D'ailleurs l'inter TM et le pinpoint son branché sur la même piste il me semble non ?
#1474023 par Teletub
11 nov. 2018, 11:57
Gogotect a écrit :ET bien avec le l'inter TM ??? C'est pas bon ?
Lorsque je suis a 0 avant le "clic "sur le potentiometre disci je suis en tout metaux comme si j’appuyais sur le pinpoint .


Ah ok, je comprends mieux, tu as une version française du Cibola, car sur la version originale US, il ni y a pas d'inter sur le potentiomètre de discri et le seul moyen pour passer en tout métaux est d'appuyer sur le bouton Pinpoint! ;)
#1474024 par Gogotect
11 nov. 2018, 12:00
c'est donc inutile dans mon cas de le garder ... Je n'ai pas trop compris l'interet de ce BP ...
Sinon est-ce possible que mon potentiomètre b100k du seuil sonor soit hs ?
Car quand j'essai de mesurer la resistance (tutot sur le net je n'est que de très petites base en electro) je ne trouve jamais 100k et de plus sur le ohmmètre la valeur monte doucement ce nest pas instantané.
Doit-il etre dessouder pour prendre les mesures ?

Image
#1474025 par Teletub
11 nov. 2018, 12:09
Gogotect a écrit :c'est donc inutile dans mon cas de le garder ... Je n'ai pas trop compris l'interet de ce BP ...
Sinon est-ce possible que mon potentiomètre b100k du seuil sonor soit hs ?
Car quand j'essai de mesurer la resistance (tutot sur le net je n'est que de très petites base en electro) je ne trouve jamais 100k et de plus sur le ohmmètre la valeur monte doucement ce nest pas instantané


L'intérêt du BP est de pouvoir utiliser le mode pinpoint (localisation cible) sans dérégler la discri lorsque tu détectes, car sinon à chaque fois que tu vas passer en mode TM pour localiser ta cible, ensuite tu devras ajuster de nouveau ta discri. Voilà l'utilité de ce BP.

Concernant le potentiomètre du seuil sonore, bien sur qu'il peut lâcher ou ne pas fonctionner correctement à cause de saletés sur sa piste, et là dans ton cas précis ça pourrait expliquer le phénomène que tu rencontres!

Ps: pour le pinpoint, relis le manuel utilisateur, tu comprendras de suite...
#1474027 par Gogotect
11 nov. 2018, 12:11
Comment verifier/tester ce potentiometre ou le reparer ?
Mon cibola est neuf ( bien sur plus garantie :snif: par ma connerie).

Oui j'ai compris le but du pinpoint mais avec mon dd 21x28 d'origine il ne sert a rien (pour moi) . Ce n'est pas precis du tout , surement interessant avec un spider


Image
Cest bien ca ? Je suis septique ...
Rouge-masse
Blanc-sortie
Noir-entrée
ou ces potard sont inverser ???? Je trouve étonnant d'utiliser le rouge pour la masse ...


ici photo prise sur le net d'un branchement standart :
Image
#1474050 par Gogotect
11 nov. 2018, 14:01
Et apres je vous fou la paix ...Dsl...

Est-ce normal que le fil rouge de la prise disque ( derriere le circuit on le vois pas ici) et le blanc de changement de frequence les soudures se touchent ? (elles sont en contact au multimetre )

Sont-ils sur la même piste ou ma soudure a déborder ??

Rond bleu sur la photo (ce n'est pas ma photo je l'ai prise sur le forum)
Image

Je suis incapable de lire ca...
Image
#1474075 par Teletub
11 nov. 2018, 15:22
Je te poste un schéma plus grand et commenté...

Rien d'anormal au niveau du câblage du potentiomètre seuil sonore, et rien d'anormal qu'un fil du commutateur de changement de fréquence (le blanc) soit relié à une des bornes de la bobine Tx!

Après ça, malheureusement, je ne peux plus rien pour toi, car sans avoir la machine sous les yeux, difficile pour moi de faire un diagnostic, désolé!

Quand on se lance dans ce genre de modifs, il faut être sur de soi et être conscient des risques, et qu'au final ça peut merder à un moment ou à un autre.
Pour ma part, quand j'ai modifié mon Vaquero, j'ai attendu la fin de la garantie par précaution. Et avec toute l'attention que j'ai pu mettre, j'ai du ressouder un paquet de fil, crois moi! ;)

Le schéma:
Image
#1474080 par Gogotect
11 nov. 2018, 15:31
Merci, j'ai surestimer mes compétences ... Je ne touche a plus rien et vais essayer de le faire réparer par un pro .
Merci je posterais des nouvelles dès que j'en aurai si ça peu aider quelqu'un.
#1474082 par Romulus41
11 nov. 2018, 15:32
C'est la meilleure solution.

Quand même dingue qu'un détecteur NEUF soit aussi poisseux que ça. Bonne chance pour la suite. ;)
#1474084 par Gogotect
11 nov. 2018, 15:35
Bonjour Romulus.
La faute je ne la rejete pas sur le détecteur je suis le seul coupable, a vouloir faire des petites économies et je me retrouve sans détecteurs... J'ai été stupide ...


Et MERCI a vous tous pour votre aide .
#1481833 par Gogotect
12 déc. 2018, 14:57
bonjour, comme promis je vus donne des nouvelles, et bien c est tout ok :super: :super: :super: , le vendeur m'a réparé mon cibola !!!! Il m'a changé le potard pour en mettre un d'origine tesoro en 3.5tours .
Donc le seul problème était le potard 10 tours qui etait neuf mais défectueux . Si quelqu'un rencontre le même probleme ca pourra lui servir . En tout cas merci a tout ceux qui on essayer de m aider :alcool1:
#1481835 par tzar malabar
12 déc. 2018, 15:06
tzar malabar a écrit :
Gogotect a écrit : j'ai bien peur qu'il finisse en vente pour pièces .



_ Tu devrait attendre un verdict sérieux fait de visu par un pro , peut-être que la mal est bénin et qu'une petite intervention va le rétablir comme si de rien n'était .



_ Cool pour toi :super: ....... Donc finalement c'était bien un dysfonctionnement bénin dont l'appareil n'avait rien à se reprocher .
#1481836 par Gogotect
12 déc. 2018, 15:09
salut, je n'ai pas trop compris ce que la boutique m'a expliquer mais en gros le potard 10 tours que j'avais installé devenait instable lorsque l'on approchait la main du boitier .
Maintenant j'ai en plus un potard d'origine tesoro !! top !
En tout cas la boutique est super ! pas chère et a l’écoute ..
Et ils ont les potards introuvables en france !

Advertisements by Advertisement Management